moniter displayes no video input

Hewlett-packard Pavilion media center a1...
February 16, 2010 at 12:06:03
Specs: Windows xp media center edi 2005
the moniter on my fathers cpu displays "no video input" when i turn it on. ive tried a different moniter a new cord and a new video card, neither of which have helped. Is it something with the vga plug in the tower or something else? Any suggestins would be great

See More: moniter displayes no video input

Report •

February 16, 2010 at 12:50:29
If video passes Post, then there should be no problem with the card. Besides you tried a different card with same problem.

2.) You tried a another monitor, but still same problem.

3.) there is nothing left but the power cable, or bent pins on a connector, or the wall Power source.

Check the power source first, by plug a light, a razor, anything to see if there is juice flowing from the socket.

Report •

February 16, 2010 at 19:32:56
when the computer comes on the moniter comes on but says no video input, after a few seconds the computer shuts back off and it beeps two short times and one long time, it does that like 5 times before the beeping stops. the wall socket is fine and the moniter and the power cord that runs it work on another computer, pluged into the same socket on the wall as before. just unpluged the cords from the cpu and switched towers. im not sure if the beeping pattern helps anyone to diagnose it but im at a loss, any help would be great.

Report •

Related Solutions

Ask Question