microsoft vx-1000 camera flickers constantly

April 2, 2012 at 13:30:15
Specs: Windows XP SP3, P4 3.2/512MB
I reported a problem quite a while ago and never got a resolution so I am trying again.

I have a Microsoft VX-2000 Lifecam. It works fine on my Vista desktop (AMD 2.0 GHx, 2GB Ram), but when I connect it to my Win XP SP3 laptop (3.2GHz, 512MB of memory), it constantly flashes as if it is refreshing every second. Now I know you might point to the difference in memory, but when when I first bought the camera it worked fine on both machines, but since I restored my laptop with the factory DVD and reapplied all the windows updates, it no longer works properly. Anyone have any ideas I might try?

The last time I posted this someone suggested I see if there is an updated driver. I have tried to update the driver from device manager and let it search the internet but it comes back and says it could not find a newer driver. I also searched Microsoft's site with no success.

This morning I tried loading the software and using the camera on a XP laptop I have at work and it works fine without any flickering at all. I went to device manager and wrote down the version of the driver as well as all the files and versions that are listed under driver details. I compared this to what I have installed on my own personal laptop and it is exactly the same. This leads me to think the problem might be outside the camera or the driver. Does anyone have any further suggestions I can try?

See More: microsoft vx-1000 camera flickers constantly

Report •

April 2, 2012 at 13:35:24
Additional info.

I also noticed that if I go to task manager the lifecam.exe is running at anywhere from 16-24%.

Report •

April 2, 2012 at 13:48:15
more additional info.

I also should have mentioned that I have an old Logitech camera around so last night I installed it and it seemed to work just fine.

Report •

April 3, 2012 at 18:06:29
Nobody at all has an answer for me. Darn!!

Report •

Related Solutions

Ask Question