Major problems with Dell xps M1730

Dell / Mxg071
August 13, 2011 at 13:24:10
Specs: Microsoft Windows 7 Ultimate, 3.4 GHz / 8000 MB
Hi. I am currently in Kenya with the Army and use my laptop for work. It is very hot and has a desk fan and heatpad running on it. By the way the system is a core2 extreme 3.4Ghz with 8Mb RAM and 2x Nvidea 8800M GTX graphics cards runnig Win 7 Ultimate.

First I started to get locking up problems, no blue screen, just locked up and couldn't even ctrl Alt Del. But after a restart it was fine for a while. Then it wouldn't boot Windows at all so I started it in safe mode and disabled the SLI and put processor back to default speed. Once this was done I was able to run a high spec game for around an hour with no problems. Then, the next day it would boot for around 10mins then stall again.

I am at my wits end. I cant diagnose the problem. The RAM is new as are the HD's so I can kinda rule those out. I'm thinking either the Graphics card has gone or possibly the CPU or motherboard??

I know it may be possible to bake the Graphics card to get that working but I dont want to risk it incase its not that. I have noticed one thing whist taking it apart and that is the battery has 5 lights on the back of it when a button is pressed, this is not working. Normally the lights light up.

Also I have noticed now when I power up the fans are not running.

Please help



See More: Major problems with Dell xps M1730

Report •

August 13, 2011 at 23:13:51
Wow, no replies yet?

Although I haven't been on here in a while it seems this site isnt as helpful anymore. I used to get replies within the hour. Someone must be able to help?


Report •

August 14, 2011 at 06:04:40
It may have depended on the time in the US or Europe that you posted.

Download SpeedFan and monitor your temperatures, I suspect they are too high, especially if you do not hear the fan(s). If the temperature is hot and you do not have fan running then replace the fan(s).

You have to be a little bit crazy to keep you from going insane.

Report •

August 14, 2011 at 13:39:39
Yeah my main problem is the PC wont startup now, so how i'm supposed to diagnose what piece of hardware has failed is beyond me..........:-(

Report •

Related Solutions

Ask Question