Loud Noise on Start Up

Intel Dual Core
December 20, 2007 at 19:28:37
Specs: Windows XP Service Pack 2, x86 Family 6 Model 15 Ste

A couple of minutes after start up my computer makes a loud mechanical noise for a seconds then the noise stops. The computer then seems to be working fine. Once or twice it froze up, but this is not common, so it may not be realted. I recently installed Adobe's CS3 on my computer. That is probably why my computer seems to take a long time starting up. However, my computer is only a year old, it is dual core, and I've only used 65.3 GB of my 300 GB Hard drive.

I have defragmented the harddrive, cleaned out all of the temp folders, have Norton 360 which runs routine virus scans, run Spybot usually once a week, don't visit questionalbe sites (or open questionable e-mail) that might have viruses, in System Information everything says OK, removed a bunch of shortcuts and stuff from the desk top, and I just this week used air in a can to clean my computer (all three fans of course and the rest of the computer). I have owned my computer since November 2006 and this was the first time I blew out the dust from inside.

I'm running out of places to look for the problem. If it was a fan problem wouldn't I hear it all the time? Or can fans make funny noises if they need to spin faster like at start up. I notice the CPU usage gets really high around 90-100% when these noises occur during start up. Help please. I want to find the problem before it becomes a bigger problem.

Colonel


See More: Loud Noise on Start Up

Report •


#1
December 20, 2007 at 21:31:05

Some hard drives can be noisy with age on startup.
Check that the screws holding the drive are not loose. Another thing you could try is to remove it from the mounting bay and lay it on a piece of felt or foam, before starting it up at the begining of the day when it normally happens and see if it makes the same noise.

Report •

#2
December 21, 2007 at 07:16:06

Is your Norton running a start up scan and in the process trying to scan your floppy drive? Norton, at least SAV, can be a resource hog when running startup scans. After you start your PC, run task manager and see what process is spiking your CPU. Then check to see if the floppy drive light comes on while this noise is sounding. I could be completely wrong, but its just a thought.

RBest


Report •

#3
December 21, 2007 at 14:50:11

my guess is a fan bearing. I have come across this on many occasions on different PCs where a fan is noisy on start up for a few seconds and then settles down. Due to need for lubrication of the fan spindle.
typically (but some fans might be different), you peel off sticker on back of it (some also have small rubber plug under the sticker to remove), spray small amount of wd40 in the hole where spindle is. spin fan to work it in (blowing through fan blades can spin it fast), then put into the hole a blob of oil (like bicycle chain oil)and work it in again. Replace sticker if you can (or cover with tape).
Make sure you do not put so much oil/wd40 on there that it sprays out when fan is running.

Report •

Related Solutions

#4
December 21, 2007 at 21:03:33

Thanks for the suggestions. I'm not a techy kind of guy. I once used the "Safely Remore" thing on the bottom right and accidently removed a disk drive instead of the SD card. The computer help said I had to unplug the disk drive plug and then plug it in again. I was sweating bullets because of Murphy's law but it actually worked. Once I plugged it in the drive and turned the computer back on it worked!

So I get a little nervous thinking about removing my harddrive. The computer is only a year old. I will try anmor's suggestion as a last resort.

As for suggestion 2 I've been watching the graph in the Task Manager Performance Tab chart and the noise is associated with a spike in the graph. I just checked out the processes tab and noticed the two digit numbers in the CPU column. Currently everything is at "00" except System Idle Process is at "99". That can't be a percentage because the Performance chart is between 1% to 6%. What does SAV stand for RBest77701? I googled it and got a lot of results.

cliffpage when you mention oiling the fan, which fan are you referring to? The one on the back of the case, the power supply or the CPU? I guess the noisy one is the obvious answer, but I guess I'm wondering is it dangerous to mess with the power supply fan. Will I get zapped? If this is the problem and I don't oil, do I risk the fan seizing up and then the computer over eating and becoming useless? Scary thought!

Thanks again for all the great suggestions.

Colonel


Report •

#5
December 23, 2007 at 15:44:46

SAV is Symantec AntiVirus. The system idle at 99% is normal and your CPU around 6% is normal. What you want to see is what is spiking the CPU and is it related to the noise. When Norton/Symantec (maker of norton) runs scans or is downloading definitions you will see noticable spikes in the CPU and slower responses from the computer. The noise thing is a little harder to diagnose over the net. Could be a fan, hard drive, optical drive or floppy. Not really any other moving parts. You could start the computer up with the cover off to see if you can pinpoint the source of the noise. Sometimes you can feel what the source of noise is by putting your fingers on the different drives (not the fans). Good luck.

Report •


Ask Question