Laptop goes dead when using battery

February 19, 2012 at 11:52:14
Specs: Windows XP, 3.2/ 1512 MB

About a month ago I thought my laptop's battery went dead. Ordered one online and received it this week. I charged it and after about 30-40 minutes the laptop goes dead...even if it mentions there is still 60-70 % of battery'life left.

Anyone has an idea of what is the problem? I left the computer on with the power cord all night without a problem. Seems to be solely if I want to use the battery which like I said is new and mentions life left.
BTW fan works I hear it spinning..
Detail info would help since I' m not that good with computer (basic user)
Laptop is compaw presario model v2630 (v2000 series) which means old and dont really want to spend much money on it...but since I have a new battery...

Thanks in advance

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


See More: Laptop goes dead when using battery

Report •


#1
February 19, 2012 at 13:32:37

You could try this http://www.troublefixers.com/window...

You could also try some battery monitoring software

http://blog.fanhow.com/2010/04/top-...

A thank you would be nice, if I have helped.


Report •

#2
February 19, 2012 at 13:58:23

HUm...These seems to be about battery issues like they cant charge. The battery I get charges no problem. After 30-40 minutes computer shuts downs with no warning.(I do have a taskbar battery meter that mentions on the occasions it happened life of battery ranging between 50-67% left because I ahve been monitoring closely).
Any other ideas?

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#3
February 19, 2012 at 14:26:19

If the laptop only shuts down with it on battery power, but is ok with the mains lead plugged in, it must be the battery.

As you have a new battery, it would seem the battery is alright. Unless the new battery is crap.

So, just because it says 60% left how do you know this is correct?

Trying different monitoring software can't do any harm. But then again its up to you.

I suppose it could be the battery connections.

A thank you would be nice, if I have helped.


Report •

Related Solutions

#4
February 19, 2012 at 14:45:53

k I installed Battery monitoring (free service for 30 days) and did like in the previous post deleting the acpi driver.
Obviously the ACPI driver must ahve been the problem because after 1hr30 the battery still ahs a bit of life left. Obviously now it drains entirely

BUT I used to see in my tray a battery icon that told me how much was left and now its gone so where do I get the proper acpi driver now and install it?
did a search at Hp using their driver and software download and it didnt give it to me. Did a search on the internet but couldnt find it either.
thanks in advance

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •


Ask Question