Laptop boot problem

November 29, 2009 at 07:02:03
Specs: Windows vista
My wife has asked me to look at a laptop for her friend (so I really need to fix it to keep in her good books ). So far not having any joy. It’s a Compaq Presario CQ50 110em. About 18 months old. Problem is, it won’t boot. Simple as that.
Turn it on, it comes up with the Compaq logo, and options at the bottom for F2 this and F10 that. They all work and I can get into the BIOS. However if you don’t press them and leave it to go to OS boot, the Compaq logo disappears as normal, and then nothing happens. Then you have to power off holding the button. Interestingly, the next time you power on, nothing happens at all (lights come on on the laptop but that’s it). So you power off again, then the next time you turn on you get the logo again, and the chance to go into BIOS (but no boot). And this happens every time without fail, in between every part working power on, there is one that does nothing….. Strange.

Anyway, things I have tried…
Resetting bios defaults
Booting without battery.
Removing and reseating memory and hard drive
Removing wireless connector
F11, which is supposed to take it into the system recovery built into the hard drive.(doesn’t do anything)
F8 and F5 trying to reach safe mode
Changing boot orders and…
Booting from a 98 start up floppy USB connection (in the hope of reaching prompt and using fdsisk to set recovery partition as active), but although it seems to fire up the floppy drive, I get one quick noise as it turns, then it goes off again and no boot.
Trying a bootable CD (haven’t got recovery disks… see below). I only had a recovery disk from a Dell machine but it should be bootable, and although it wouldn’t work, it might at least give me an error message of some sort so I knew something was working. Again, drive spins up, few noises, then nothing.
Running memory test and hard drive test in the BIOS. All passed, no errors reported.

Now recovery disks. It didn’t come with any, but was built into the hard drive, and a slip of paper said you should create your own when you first get the laptop. Naturally, like a lot of people who only use their laptops for personal basic stuff, the friend didn’t do this (she admits to not knowing lots about these things) So we contacted HP, who said we can order some recovery disks, but they are £35. The friend is happy to do this, but I don’t want her to waste £35 if the laptop is knackered, hence trying other bootable cd’s first to get an error message. The thing is, like most of us (including me) she doesn’t have money spare near Christmas to waste on laptop stuff (hence why I am taking a look) and can’t get a new one at the moment, but her little boy plays on it so she would like to try and get it fixed.

There is nothing on it she is worried about losing, so a recovery is fine, but I don’t think it will boot from these recovery CD’s

Please… Any ideas welcome. Does anyone know what might be wrong, is there a hardware fault, is it one that can be replaced / fixed. Could it have been a virus. Would a BIOS update help. The BIOS says it is a PhoenixBios, and the version says F.07. I thought at first the hard drive might be totally dead, but the BIOS hard drive test took 85 mins, and didn’t report any errors. So I guess it does something…. The Bios battery is fine, as it keeps date and time and everything.

Hoping for some other options…. (sorry for the long post)

See More: Laptop boot problem

Report •

November 29, 2009 at 07:30:18
Boot into the setup (BIOS) screens and look to see if the laptop is recognizing the hard drive by model.

To boot from a CD you may need to change the boot order in the BIOS and also watch the screens. Watch for a message to hit any key to boot from the CD.

While in the BIOS screens you may see an option to disable fast boot and another one to disable any logos.

Doing both of those will allow you to see what is going on by watching the POST screens.

Could be a partial hardware failure that is stopping the boot process. Some of the integrated hardware may have BIOS options to disable. Doing that may help determine if it is hardware.

If there are any external cards, USB, keyboards, etc.
connected remove them.

Report •

November 29, 2009 at 09:52:17
Thanks Othehill.
Problem is, the Bios is useless. There is no mention of the hard drive in it, hence why I ran the harddrive test, thinking maybe it didn't recognise it, but the test ran fine with no errors?

There also is very few options to change, and nothing that is any use.

I would like to be able to see the POST info but can't find a way. There is no mention of fast boot in the bios

Thanks for the thought though

Report •

November 29, 2009 at 10:02:04
Is there a mention of the CD/DVD drive in the BIOS?

The logo may be called Compaq slash screen or some such. The POST screens are hidden behind that Compaq screen. You may not be able to disable it.

Report •

Related Solutions

November 29, 2009 at 12:03:40
no mention of the cd drive as model detail, just in the boot list, but then just calls it cd drive

Report •

November 29, 2009 at 12:58:53
Does the BIOS have an option to boot from a USB floppy?

The fact that you can boot to the BIOS would indicate the motherboard, processor and RAM are OK. That leaves the hard drive. On laptops the CD drive and the hard drive are both run off the same controller.

If you feel comfortable doing it, I would suggest removing the hard drive and trying to then boot to the CD. I don't know if that will work on a laptop but you don't need a hard drive installed on a desktop in order to boot. Anyway, if you can then boot to the CD drive (Dell recovery disk) then that would indicate a bad hard drive or cable to the drive. If the case hadn't been previously opened that should eliminate the cable, leaving just the hard drive.

Report •

November 30, 2009 at 12:05:14
Well, I removed the hard drive, still wouldn't boot.
Annoyingly, both the cd drive and usb floppy make an initial spinning up sound when I set it to boot from them, but then they stop.

I did find out how to get my POST screen up, and the hard drive is mentioned there, so that doesn't seem to be the issue.

Problem is, I am not getting any error messages, like "no os found" or anything. Evn just one little message might help.


Report •

November 30, 2009 at 12:16:41
I don't understand why you can't boot to a CD. If you insert a bootable CD you should see a message to hit any key to boot from the CD. Maybe you are inserting the CD too late. Try inserting it and rebooting.

Report •

November 30, 2009 at 13:06:52
CD is already in the drive
Don't get a message to boot from CD, just set it in the bios to boot from it.

By the way. Have appreciated all your thoughts so far. Thanks

Report •

November 30, 2009 at 13:15:09
If you have a different KNOWN bootable CD then try it.

Your restore disk may not be directly bootable but needs to be provided at the proper time after using F keys to start the process.

Any version of Windows or a live version of Linux should activate the boot process. This won't fix the computer but WILL help troubleshooting. You can always back out if you do get it to boot to a CD.

One other thing to try. IF the CD drive is located in a removable drive bay try to re-seat it.

Report •

Ask Question