K7S41GX USB Freeze

Asrock K7s41gx motherboard
September 20, 2009 at 15:55:17
Specs: Windows XP, AMD Sempron 2400
I have an ASRock K7S41GX motherboard which crashes when the USB ports are used. It does not necessarily crash when a device is plugged, I can use a mouse for a minute or so before the system locks up. Problem effecs both front and rear USB ports.

I've that all drivers are up to date, latest service packs are installed and the system is clean with XP only recently been installed.

Any help or suggestions would be appreciated.

Thanks,

Rob.


See More: K7S41GX USB Freeze

Report •


#1
September 20, 2009 at 16:06:01
There are USB ports that come right off the motherboard in the back and you MAY also have additional USB ports on a bracket located where the add in cards go.

If you are having issues with the bracket ports or the front ports they could be connected to the motherboard wrong.


Report •

#2
September 20, 2009 at 16:08:06
Thanks for the reply.

The problem occurs in the rear ports too which are part of the mainboard.

Rob.


Report •

#3
September 20, 2009 at 19:01:41
Look at Device Manager to see if the USB ports are working properly and if there are any IRQ conflicts shown there.

Report •

Related Solutions

#4
September 21, 2009 at 04:07:36
I see no yellow exclamation marks when I view the devices via the control panel > hardware. Each device has its own unique IRQ setting so there appears to be no conflicts.

However when i plug a USB key or mouse it locks up!

It could be hammer time!

Rob.


Report •


Ask Question