internet connection fades after 5 min.

October 1, 2012 at 11:35:34
Specs: exp.200?
Laptop connected to router and after 5 min mbp goes from 54 to 1. Att says I need the more expensive service... The connection is slow. and computer guy says att needs to fix slow connection.

See More: internet connection fades after 5 min.

Report •

October 1, 2012 at 12:49:54

I would suggest you to boot your system in “Safe Mode with Networking” and check the performance of Internet.

If the issue still persists and If this issue started occurring after doing some recent software changes on your computer, then I would suggest you to restore your system back to a date when it was working fine. System Restore will affect Windows system files, programs, and registry settings only. For System Restore steps, you can refer to the URL mentioned:

Thanks & Regards
Debbie B

Report •

October 1, 2012 at 13:32:29
"after 5 min mbp goes from 54 to 1"

Is this the connection speed you see when you hover over your Wi-Fi icon in the system tray?
If so the guy at AT&T is full of it, that is the connection speed between your laptop and router and has nothing to do with the service level speed. Try unplugging the router for a few seconds then plug it back in and check the connections speed.

Report •

October 1, 2012 at 14:03:43
Try to change the channel used by the router to broadcast. By default it is channel 6, try channel 11 or 2 at the edge of the bandwith.

Report •

Related Solutions

October 2, 2012 at 04:09:15
Hi Royal,

to accurately find the speed of your internet connection, ideally the pc or laptop should be directly connected (by cable) to the router and be the only device using such.

Then run a test such as

If you have to use wifi for the test, there *maybe* an overhead that reduces the speed.

Here in the UK, 54mb might be considered high. What speed do you actually pay for?

Please advise back on progress.

Good Luck - Keep us posted.

Report •

Ask Question