Intermittent problem starting BIOS -HELP!

September 19, 2009 at 12:24:20
Specs: Windows XP
System:Gateway CX200 w/2GB RAM OS:
Windows XP Tablet w/SP3
Problem: System was working fine with no
hardware or major software changes for some
time. I rebooted system and never got further
than a hard drive access light during bootup.
1. Replaced Hard Drive, no luck
2. Checked CMOS Battery, good
3. Replaced RAM (Then the mystery
starts..see below.
4. Took system apart and cleaned all contacts
including CPU, also cleaned fans and replaced
Heatsink "grease". (see results below)
OK after step 3 system started up normally
but would not restart after shutdown. I was
able to repeat this five times with various
memory configuration but results could no be
achieved consistently. Next I took sytem apart
and cleaned everything and removed CMOS
battery and checked it. I put it back together
and even put original memory back in. It
allowed me to boot up and also get into BIOS.
The bios log only shows errors of memory
configuration changes (normal). The system
started up normally and worked until I rebooted
several hours later. Then back to the same
dead system. BIOS stops bootup process
right after HD check, video does not appear at
all or startup appears to continue. HD light
goes out and sytem stays powered on. Could
this be the CPU? I am afraid it might be the
MB which I would be hard pressed finding even
on EBay for under $250.


See More: Intermittent problem starting BIOS -HELP!

Report •

September 19, 2009 at 16:03:40
It's probably not the mboard or the cpu, and there's probably nothing wrong with the orginal ram, but it might have a poor connection.

A faulty hard drive, or a dead cmos battery, will NOT cause the computer to not boot at all, or cause it to produce no video, if nothing else is wrong.

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

For a laptop, you must remove both its main battery and AC adapter before you do that.

See your Owner's or User's manual for your brand name model, or the mboard manual for your model if you have a generic desktop system, if you need more info about how to properly remove and install the ram modules.

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

The same applies for testing your ram in another mboard - the ram must be compatible with the other mboard - if it isn't, any results of testing the ram on the other mboard cannot be relied upon to be valid.

If you still have the ram that was installed when the system worked fine, try installing just that ram.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:

I found a review dated in 2005 about this series.
How long has it been since you replaced the main battery?
Have you ever replaced the main battery?

You may have a faulty main battery, or a problem that is preventing it from being charged properly.

See response 1 in this:

Correction for that:

The jack in the laptop should move when you wiggle the plug in the jack.

should have been

The jack in the laptop should NOT move when you wiggle the plug in the jack.

"video does not appear at
all or .."

Connect a monitor to the VGA port when the laptop is not running, then boot the laptop - in most cases the video on the external monitor will automatically work.

If the display on the external monitor is fine, there's nothing wrong with the display (video) adapter on the laptop - you probably have an LCD display related hardware problem you need to fix.

See Response 1, 2 and 5 in this:

Report •

September 19, 2009 at 18:25:09
OK so I was pulling at straws on the CMOS battery and HD. I cleaned the contacts AGAIN using Radio Shack's Precision Electronic Contact Cleaner. I did use a cotton swab on the RAM contacts and blew out the socket first with canned air.The only thing I did different was use the air and swab. I had a look at the socket contacts with a strong magifier and saw no problems. I reinserted the batteries and the laptop powered up and booted all the way to the login screen. Then the sytem was completely frozen including the mouse pointer. A reboot went back to the dead BIOS boot with no video. This was the first time I had a frozen computer after initial boot.

As far as the RAM I used for troubleshooting it was the RAM that originally came with the system and did work on one of the "lucky" boots.
The battery is good and I have an aux battery also in the drive bay. The video card is OK, the BIOS boot does not get that far.

Report •

September 19, 2009 at 19:36:38
"I cleaned the contacts AGAIN using Radio Shack's Precision Electronic Contact Cleaner"

Has that got isopropyl alcohol as an ingedient?
If so, did you spray the ram with it?

Isopropyl is perfected safe to use if you just use it on the contacts - BUT
I know from previous experience if you get isopropyl alcohol on chips, the chips absorb it and retain it even when it appears they're dry. If you use whatever has the chip on it, the chip is likely to not behave normally, and it won't behave normally until the isopropyl has all evaporated.
It takes at least 4 hours or more for the chip to behave normally again.
( I got it on the chips on a circuit board while cleaning the inside of a USB corded touchpad mouse. It didn't behave normally until the next day).

Do you have anything you can measure the voltages of the main and aux batteries with? They can devleop internal shorts and in that case their voltage is lower than it should be after they are fully charged. Or - is that displayed in your bios or elsewhere?

If it will run with just the aux battery connected you could try it with one battery at a time.
In most cases more recent laptops won't boot if only the AC adapter is connected.

Is it possible this computer has been dropped since it last worked normally?

Is it possible this computer has been exposed to a power failure event, or power spikes or surges otherwise, or were there lightning strikes in your area while the AC adapter was plugged in?

Has anyone spilled liquid on this computer, or has it been exposed to liquid (e.g. rain)?
(Damage can be done even if it wasn't running at the time - ATX mboards are always powered in some places as long as the main battery is installed.)

A malfunctioning hard drive could cause a freeze, but it's extremely unlikely both of them would.
Do you have, or do you have access to, a desktop computer, that you could install the hard drives in to run diagnostics on them? (in my experience you can't run drive manufacturer's diagnostics on a hard drive in an external enclosure, if it's USB connected).

You could try booting with abootable CD such as a Windows CD to see what happens - to see if ithe computer still freezes.
If it does, you could try the same with the hard drive removed.

If it has no problem running from a bootable CD, run diagnostics on the hard drive and the ram from a bootable CD.

Check your hard drive with the manufacturer's diagnostics.
See the latter part of response 1 in this:

(thanks to Dan Penny for this link:)
Hard Drive Diagnostics Tools and Utilities

If you don't have a floppy drive, you can get a CD image diagnostic utility from most hard drive manufacturer's web sites, but obviously you would need to make a burned CD, preferably a CD-R for best compatibilty, on another computer if you need to.

If the hard drive itself tests okay, any data problems found can be fixed, one way or another.

If you want to try a memory diagnostic utility that takes a lot less time to run a full pass than memtest86 does, this one is pretty good - Microsoft's
Windows Memory Diagnostic:
It can be toggled (press T) to do a standard or a more comprehensive set of tests - use the default 6 test one first - if it passes one pass of that, use the latter one. A few of the tests in the latter set are intentionally slower.
If you don't have a floppy drive, see the Quick Start Information at that Microsoft link for how to make a bootable CD of the Windows Memory Diagnostic (you need Windiag.iso - you don't necessarily need to use the program they mention to add it to the CD).

"The video card is OK..."

The term CARD is frequently mis-used. It's NOT A CARD if you can't plug it into and and unplug it from the mboard. For most laptops the video is buit into the mboard.

Problems with cpus are extremely rare unless it has overheated - that's obvious in any bios Setup that can show you the current CPU temp.

Report •

Related Solutions

September 20, 2009 at 18:23:07
OK, so today I reinserted the RAM and it worked all day until I rebooted and froze at the Login screen again. Then subsequent reboot ended in the same error during BIOS boot.- I did manage to check RAM with the MS utility, it tested OK.

PS Video card slip sorry, I work mainly on desktops.

Report •

September 20, 2009 at 22:38:52
I'm not getting enough info from you.

"I work mainly on desktops"

Is this your own computer, or a customer's?

If it's a customer's ask him/her if it possible they dropped it, exposed it to liquid, spilled or otherwise, or if it might have been exposed to a power failure event or a nearby lightning strike while the AC adapter was plugged in.

If it's yours, please answer those questions.

So the ram and it's connection appears to be okay.

Did you test the hard drive with hard drive manufactuer's diagnostics?

Did you check the battery voltages?

Did you try one battery at a time if that's possible?

Does it freeze when you boot from a bootable CD or DVD, with or without the harddrive installed?

"I am afraid it might be the
MB which I would be hard pressed finding even
on EBay for under $250."

I took a look and I see that seems to be the case.

"I found a review dated in 2005 about this series."

I took a look again at that - all three two digit numbers in the date are below twelve - since date formats vary on the web it could be it's a May 2009 review, not a Sept. 2005 review.

Apparently there are at least three possible mboards.

Gateway CX200 CX2610 CX2618 Convertible Notebook Motherboard 31TA1MB0009 - 106080
MPN: 106080
No price

3 mboards
31TA1MB0009, ....17, ....25, ....41
$269 and up

Report •

September 23, 2009 at 17:10:43
This is my tablet/laptop. I have the CX-200X with the 31TA1M80041 MB. Since I cannot reproduce the fix, I believe I must have a defective memory socket or a failed solder joint.
The DVD boot didn't work. No large drops or spills in the past.

I saw a guy selling used Gateway M280's on E-bay for $200 shipped with a slightly different MB, a different video chipset, and a slightly faster processor. I figured I could save the batteries, memory, DVD writer and hard drive I have if I upgrade that unit (unit had a small HD and only 512K RAM). I was pleasantly surprised when I put in my old HD in the unit it booted up and only had a mismatched video driver to contend with. Windows XP didn't even need to be reactivated (not sure why). And the unit looked almost new (mine showed it's age)
I put the hard drive,battery, and memory from the new laptop into the old one and the same thing happened. That eliminates the memory and HD as the problem. Still wish I could fix it for some kid to use, otherwise it will serve for extra parts. Can't believe the deal I got and it had a hard to find 4-hr battery pack keeping a full charge!!!

Report •

September 23, 2009 at 17:13:38
Except, why would neither of the memory slots work if it was a defective slot or solder joint?...Just wondering. I have made it boot with only one stick of memory in either sockets.

Report •

September 23, 2009 at 17:58:57
"I believe I must have a defective memory socket or a failed solder joint."
"Except, why would neither of the memory slots work if it was a defective slot or solder joint?."

I don't work in computer repair place or anything like that, and have only fiddled with a few laptops - 4 - two old ones, two recent ones, but for 50 or so computers in total, I've nevver encountered either of those problems.

"The DVD boot didn't work. "

Good to know.

"No large drops or spills in the past."

No LARGE drops or spills in the past??

What qualifies as a large drop?
A spill doesn't need to be large to cause damage - all that needs to happen is liquid gets inside the laptop - a bit of rain, anything. It also has occurred to me that spraying the laptop with any liquid could cause damage.

"I have made it boot with only one stick of memory in either sockets."

You didn't mention that before.
When you ran the ram diagnostics, were both modules installed or just one?
Are you SURE the memory installed in it is compatible with that computer? It would be very easy to confuse which modules you originally had installed with one ones you randomly tried in some cases. See my info about ram compatibilty in response 1. In some cases either module works fine when installed by itself, but when both are installed, memory errors occur.

If you have brand name ram, it is usually easy to look up whether it's ID string is in a list of compatible modules found by using your mboard or brand name system model number.
If the ram is generic, that may be difficult or impossible.

Try installing just one ram module and see if your problems have gone away.

This is quite rare - I've only seen it a few times.

Take a close look at the ram modules when they're removed. Gently rub your finger on the edge of the modules opposite the contact edge, so you're nudging the top of each the memory chips, one at a time, in the direction away from the board. I've seen a few where the chip contacts have come loose from the machine soldering there. That could produce intermittant problems with the ram. In my cases, the ram just didn't work.

Report •

Ask Question