Intel DG41BI Beep Code (3 beeps)

Intel / Dg41bi
March 15, 2011 at 18:05:28
Specs: Windows XP, E6500/4096MB
I just finished building 10 systems, and all 10 are presenting 3 beeps on startup. I never get to the post.

System Specs
Intel DG41BI motherboard
Intel E6500 CPU
Crucial CT2KIT25664BA1067 (2x2GB)
Sparkle 1024MB DDR3 video
Lite-On DVD-RW
WD 40 GB Hard drive
Thermaltake 430W power supply

All components are brand new except the hard drive. By all accounts, the memory should be compatible with the system, but I have tried the machines with no RAM, one stick, and both sticks. They all do the same thing. Any ideas are appreciated.

See More: Intel DG41BI Beep Code (3 beeps)

Report •

March 15, 2011 at 18:22:41
You built 10 systems all at once & didn't benchtest a single one?

3 beeps = memory problem

Report •

March 15, 2011 at 18:53:40
I had one of my classes put them together. It's actually good practice for them to troubleshoot this issue. I was just looking for new ideas and to see if there were any known issues with this configuration. I've been busy redesigning our networking lab, so I haven't had time to resolve the problem myself. Tomorrow, if I have time, I will remove the components, and try them one at a time.

Report •

March 16, 2011 at 21:59:51
I spoke with Crucial and found out that the RAM model numbers on their site are not part specific. The RAM part number ended with .M8RF, which says the memory has 8 chips. The motherboard requires 16 chip memory. Crucial replaced the memory with the correct model and plans to fix the issue with the ambiguous model numbers on their site. Of course, this is only an issue if you do not order directly from the website.

Report •

Related Solutions

Ask Question