installing XP on SATA hard disk

Gigabyte / Ga-8i945p-g
June 2, 2009 at 04:11:30
Specs: Windows XP Pro
How do I install XP Pro on a SATA drive with Gigabyte GA-8I945P-G motherboard?
XP formats the disk then goes into a loop and starts again.

See More: installing XP on SATA hard disk

Report •


#1
June 2, 2009 at 04:30:54
It sounds like you may be pressing the Boot from cd key a second time. You only press a key to boot to the xp cd the first time around. From that time on, ignore it or it will start all over again.

Report •

#2
June 2, 2009 at 05:38:51
Are you installing the SATA drivers early in the XP installation by pressing F6 & then loading them from a floppy?

Report •

#3
June 6, 2009 at 03:36:16
Not at all, I don't have a floppy anyway and previously I had installed XP to this computer by disabling the SATA in the BIOS, however the BIOS was updated quite some time ago and now that option does not appear.

Report •

Related Solutions

#4
June 6, 2009 at 03:40:10
No I haven't pressed the boot from CD again

Report •

#5
June 6, 2009 at 04:44:31
Do you have an option in the BIOS for AHCI mode for the drive? If so, use that one. Also, the point above about NOT hitting any key when the computer reboots after you have started the install process.

Report •

#6
June 9, 2009 at 02:12:30
There is no AHCI mode either.
I mentioned earlier that I had installed XP on this same system when I first built it a couple of years ago by disabling the SATA, obviously we can't change the flashed BIOS to its earlier state.
Any more ideas besides installing a floppy?

Report •


Ask Question