Inconsistent boot up

August 12, 2009 at 06:31:32
Specs: Windows XP
I'm not very technical minded, but here's my set up (copy-pasta from Newegg, where I bought them):

Motherboard: GIGABYTE GA-M57SLI-S4
CPU: AMD Athlon 64 X2 5200+
PSU: ENERMAX Liberty ELT500AWT 500W ATX12V SLI Certified
Graphics card: EVGA 256-P2-N624-AR GeForce 7900GS 256MB x2 (in SLI)

I've had my set up for over 2 years, no problems. The only real change recently was adding another graphics card, which I bought used two months ago. Even then, I gamed a bit for a month and nothing happened. It's only this week that my comp's been booting strangely.

I turn on my computer and the fans spin, but nothing after that, no POST or anything. At first, I thought it was the used graphics card that was doing something, so I removed that, cleared CMOS... after hitting the reset button a few times, it boots through to Windows. I thought the problem was solved, and turned it off for the night.

The next morning, it does the same exact thing: fans turn on but black screen. I notice then that my DVD drive lights were blinking over and over. So I remove all my optical drives, clear CMOS, and after hitting the reset button a few times, it boots through. Turn it off for the night.

Does the same exact thing again today. I'm at wit's end. I have to go through this ritual of clearing CMOS and hitting the reset button a few times to get my comp to boot properly. Sometimes though, the reset button and even the power button fail to respond.

I notice that I can restart my comp but when I turn it off and turn it back on, my problem happens. I also notice that once I boot through, my computer seems to work fine (I'm posting this from my bad comp)... getting it to turn on and boot properly seems like the only problem.

1) Is this problem symptomatic of a bad PSU?
2) Is clearing CMOS as a temp fix indicative of anything else? Am I causing any other problems from repeatedly doing this?
3) If I decide to get a new PSU, what exactly should look for?

Any help would be greatly appreciated...

See More: Inconsistent boot up

Report •

August 12, 2009 at 16:23:03
Try removing all power from the PC, and reseat the motherboard power connector.

Report •

August 12, 2009 at 16:29:31
Could be a failing PSU (power supply unit).

Go further with the idea aegis 1 threw out and reseat everything in the box except the HS/fan/CPU. Do check the system temps in the BIOS under PC Health.

Report •

August 12, 2009 at 19:05:24
It sounds like your CMOS battery is dead and thus you are losing the setting in CMOS. You may want to try replacing that before the power supply being that it is only about 1.50.

Report •

Related Solutions

August 12, 2009 at 19:36:40

When the CMOS battery is dead the CMOS settings will revert back to defaults. The same as when you Clear the CMOS.

If the power to the computer is not interrupted while clearing the CMOS the settings are not cleared at all.

No one suggested buying a new PSU at this time.

Report •

August 12, 2009 at 20:19:43
(Just spent 2 hours trying to get my computer to turn on properly... ugh).

I reseated everything, checked cables, etc. Same problem.

I've never tinkered with overclocking or anything and all my fans are working. Everest and BIOS gives me cool temps (CPU: ~30 C, HDD: ~35-40 C, GPUs: 55-60 C).

I tried gaming a bit to see if my system's unstable and sure enough, it is. My comp crashes and reboots, with these errors:


Seems like a common problem and I've googled some solutions. Hopefully, I'm getting closer to solving this (and avoiding what I fear most: any serious hardware issues). But if this doesn't work, I'll test with a new PSU.

I'll keep you guys updated.

Report •

August 12, 2009 at 22:47:00
The ritual of clearing the cmos to get it going is probably just a coincidence. Try pulling the power cord and let it sit for a few minutes. Then plug it in and see if that works.

I'd suspect a power supply as the problem.

Report •

August 13, 2009 at 12:50:15
Well, from googling around and doing some other stuff, I learned how to use WinDbg to read a memory dump. I can't understand the results but I don't like the sound of it...

Debugging Details:

NOTE: This is a hardware error. This error was reported by the CPU
via Interrupt 18. This analysis will provide more information about
the specific error. Please contact the manufacturer for additional
information about this error and troubleshooting assistance.


Concatenated Error Code:

I can post the full details if anyone's interested... though I kind of don't want to know what it means... *sigh*

Report •

August 13, 2009 at 13:17:03
Go to Device Manager and see what hardware is using IRQ 18. Post back with findings.

Report •

August 13, 2009 at 13:24:03
IRQ 18 Texas Instruments OHCI Compliant IEEE 1394 Host Controller OK

Report •

August 13, 2009 at 13:29:58
Do you even use any 1394/ fire wire devices? If not, then disable that hardware in the BIOS.

Report •

August 13, 2009 at 13:48:00
Disabled. I played a few minutes with a game I would immediately crash with before... not crashing now. Don't want to test if I can boot up properly right now though. But thanks for the help. I'll observe and let you know if I encounter any more problems.

That's strange though... I've never used those devices, ever. Is it common for them to fail, or is it a sign of an aging mobo/PSU?

Report •

August 13, 2009 at 15:50:37
Are you saying the firewire WAS disabled, or you just disabled it?

Messages generated by your computer are not always 100% accurate. In this case some other component may have been or still may be using IRQ 18 and that is the problem device.

Report •

August 14, 2009 at 10:13:54
Here's a summary for the past week:
PROBLEM: Computer would turn on but wouldn't get to POST. Turning it on and off would make it boot successfully about 50% of the time. After boot, would crash on gaming but would still play videos and such.
- Cleared CMOS. No effect.
- Replaced both vid cards with a fresh one from Best Buy, cleaned old drivers, and installed new ones. No effect.
- Reseated everything but CPU fan and processor. No effect.
- Ran WinDbg, got error message above, and did as suggested and turned off firewire. Stopped crashes but it would still freeze.
- Ran memtest for 8 hours. 6 error free passes.
- Bought a fresh PSU from Best Buy and with the new graphics card, I stripped everything but bare essentials. No effect.
- The few times I was able to boot, things seemed to get progressively worse. First, it was the crashing and freezing during games (my comp NEVER did that before). Then devices stopped responding, like network card and USB devices. Now, after the few times I could get past POST, my comp would freeze during windows start up. At one point,
I got a disc read error from the hard drive I boot from.

tl;dr- I think my comp's f---ed and I think it's my mobo. I can't believe the only problem I've encountered with this comp over the past two years had to be a fatal one. *sigh*

Now I hope I can rebuild another working comp without breaking the bank. I must be past warranty with most of my parts...

Report •

August 14, 2009 at 10:20:41
Two things come to mind. The first is the power supply.

The second is bad capacitors. Examine the motherboard for bulging or leaking capacitors. They are cylindrical shaped components soldered on the motherboard. There are usually multiples of the same size. They have a top on them that is segmented. If that top is bulging or if oily fluids are leaking from anywhere on the capacitor that is not good. There could just be residue on the printed circuit board by the capacitor.

Bad capacitors WAS a major problem a few years ago but it is still possible to encounter this issue.

Report •

August 14, 2009 at 10:45:22
I see some dark fluid on two capacitors, both bulging. Have to strain my eyes to see it though.

Does that deem the mobo a lost cause then? And what would cause this? Age? Bad settings (never overclocked though)? Bad manufacturer?

If nothing else, this was all a good learning experience... haha.

Report •

August 14, 2009 at 15:11:02
The original cause of the millions of problems encountered was due to a bad (stolen) formula for the electrolyte inside the capacitors. Since that episode some board makers have gone to solid state capacitors.

Some folks have been successful in repairing boards with bad caps but I don't think it is worthwhile.

Check your documentation to see how long Gigabyte warrants their products for. You may be able to get a replacement or some type of credit.

Report •

August 14, 2009 at 20:21:04
Luckily, I think I'm still covered under a 3-year. There's also repair shops I can find online that specifically deal with bad cap mobos. But went ahead and bought an extra mobo anyway... I was thinking of upgrading my set up, so might as well. Hope my mobo was the ONLY problem part though. I really don't want to spend another week laboring over my comp.

Once again, thanks for the help. At least I learned a thing or two from this.

Report •

August 15, 2009 at 07:40:31
The OS can get corrupted by the bad caps. That said, you need to perform a clean install anyway so backup all your personal data now, while you can.

Report •

Ask Question