I upgrade my computer with 256 MB to 1 GB RAM

May 10, 2009 at 06:55:11
Specs: Windows XP, P4 1.83 Ghz/ 1 GB
Hi All,
I have 845 Mercurry motherboard and P4 with 1.83 Ghz. And I replaced 256 MB RAM to 1 GB RAM.

My computer was working fine before replacing the RAM.

But now it's continuously goes to hang at the time of booting and when I login to the XP service pack 2.

I have tried to clean the computer processor and it's slot. Also tried to change the slot of RAM.

I also tried to reinstall the operating system but now it used to hang in midway.

I have talk with some computer vendors and they suggest me you can upgrade RAM up to 2 GB with this computer configuration.

Still I am facing the same issue.

Please help me, if you have any solution.

Thanks and regards
Anuj.


See More: I upgrade my computer with 256 MB to 1 GB RAM

Report •


#1
May 10, 2009 at 07:17:04
I really don't understand some people's thought process. The system was running fine, you upgrade the RAM, the system acts up, so you clean the processor & try reinstalling Windows? LOL.

Obviously the new RAM is the problem. Did you check the support list before you bought it? Did you test it with memtest86 before attempting to boot into Windows? I checked the Mercury website but there are numerous boards that are based on the 845 chipset.

http://www.mercury-pc.com/p-mainboa...


Report •

#2
May 10, 2009 at 11:50:59
Right!!! Unbelieveable lack of common sense. Did you ever try going back to the original 256mb configuration?

Report •

Related Solutions


Ask Question