I put iin new cmos and memory stick now old memory not worki

December 21, 2011 at 13:22:20
Specs: Windows XP, 256ram
new cmos and memory now 3 beeps no video or boot.the power light is green. When I put the old memory back in with the upgrade stick the power light turn yellow with no beeps, no video,
no boot. I tried cleaning and reseatinting the memory stick to no advail.The one time it did boot it said put the cmos jumpers in the right position.

See More: I put iin new cmos and memory stick now old memory not worki

Report •


#1
December 21, 2011 at 13:36:28
it said put the cmos jumpers in the right position

Well did you check that the CMOS jumper is in the RUN position?

What make/model motherboard?

Goin' Fishin' (Some day)


Report •

#2
December 21, 2011 at 13:53:11
"When I put the old memory back in with the upgrade stick"

if you install just the old stick by itself, does it boot?

larry


Report •

#3
December 21, 2011 at 16:43:26
no it dose not boot when I put the old memory back in by themselves, all I get is nothing no beep or boot no signal to monitor just a yellow power light instead of green.thank you for responding

Report •

Related Solutions

#4
December 21, 2011 at 18:05:42
thank you for responding, I don't know what make or modle the board is as it is a piece together computer my friend put together for me and he's moved away. I don't know where the coms jumpers are but I gueese that they are right above the coms. what the run position?

Report •

#5
December 21, 2011 at 18:41:52
3 beeps is usually a memory problem, like maybe you installed incompatible memory. But then it ought to work when you put the old stuff back in.

Did you have the power cord removed when you were inside the case? The power supply will provide a small charge to the motherboard even when the PC is off so it's possible to damage components when you remove or reinstall them.


Report •


Ask Question