I have a sound problem. I reinstalled XP Pro.

Dell / 2350
February 22, 2011 at 13:17:15
Specs: Windows XP, 256
installed service pack 3 no sound .Went to dell web site contacted a dell Rep and he gave me the driver R56339. tried to install window comes up during install that this might not de windows verfied might cause computer to malfunction. sure enough the computer shut down. The message was shut down to prevent any damage to computer.has anyone had the same problem..Is this a software problem? do i need to reinstall service pack 1,2 download drivers and the install service pack 3?

See More: I have a sound problem. I reinstalled XP Pro.

Report •

February 22, 2011 at 14:10:25
Why did you have to reinstall XP in the 1st place? And why did you have to call Dell to get the driver? All you have to do was go to the Dell drivers site:

Analog Devices ADI 198x Integrated Audio driver

You do NOT have to install Service Packs in succession, all you need is SP3. It would be best to download the entire 316MB file directly from Microsoft & keep a copy of it handy, rather than using Windows update. Here's the download site:


Did you install the motherboard chipset drivers, graphics drivers, network drivers, etc?

Report •

February 22, 2011 at 15:18:23
yes and yes , system was down I know that i can install s3 without 1,2 however because of the problem i thought this might help. I have tried all that you have suggested and still no sound the question is why? software problem? I have not encountered this i thought someone might have run into a problem like this.


Report •

Related Solutions

Ask Question