i cant run operating system!!

Accer / 5600
March 9, 2009 at 02:49:14
Specs: XP, vista
hi when log in to windows mouse and keyboard stp responding i formatted istalled xp, formatted installed vista same problem every time. replaced the RAM.
even while installing the windows it hangs
even safe mode not able it gives blue screen.
safe mode with command prompt was succeful

i ran checkdisk from safe mode no success

i tried ystrday to run linux from live CD it worked fine without any hang what could be the problem?


See More: i cant run operating system!!

Report •


#1
March 9, 2009 at 03:33:29
Download and run a drive fitness utility for the hard drive manufacturer. Download and run memtest86. Run both from boot disks.

Report •

#2
March 10, 2009 at 23:44:12
what is the difference between the xp regular format that detects the bad sectors and the manufacturer drive fitness utility. aren't the same?

Report •

#3
March 11, 2009 at 06:16:07
I don't know what MSoft looks for but I am confident the drive manufacturers know their products better than MSoft.

Report •

Related Solutions

#4
March 11, 2009 at 07:00:22
i ran the manufacturer utility test and it said harddisk has one or more bad sectors then erased the disk using it.
when finished i formatted and then installed Windows but during installing devices mouse and keyboard hanged like everytime after removing one slot RAM and restarted installation it was able to continue.
i ran memory test it passed
i doubt its from the RAM cuz sometimes it hanged during windows login after installation was successful
i will test the system more to see if the problem will arise again will keep u updated
thanks for your support
much appreciated

Report •


Ask Question