Solved hplaserjetp1102w print queue problem

November 24, 2012 at 03:02:26
Specs: Windows 7
I have an HP:LaserJetP1102w. It has worked fine until we updated our router and now it doesn't print and keeps saying there's a print queue. Every time I clear it and it says it's fine I go to print and there it is again. In desperation I've uninstalled it. Can anyone help me re-install please

See More: hplaserjetp1102w print queue problem

Report •


#1
November 24, 2012 at 05:26:04
Just follow the instructions supplied with the printer like you did the first time.
Leave the usb cable unplugged and the printer turned off.

Begin installing the printer driver software and when you see the prompt to do so, connect usb cable & turn the printer on.

When installed, you'll need to enter the new router's wireless security key into the printer's setup menu on the printer itself.


Report •

#2
November 24, 2012 at 11:05:27
✔ Best Answer
Phil22, if he's using wireless, then you don't connect it with a USB cable.

As Phil22 mentioned, you need to enter your routers security code, have you done that. If that doesn't work, then update the printers software. If that doesn't work, contact the router manufacture and ask them about the issue. What brand of router is it?


Report •

#3
November 24, 2012 at 12:47:59
Thanks for replying, unfortunately I haven't got the instructions. I didn't use the usb cable last time. I don't know how to enter the new routers security key into the printer itself.

Report •

Related Solutions

#4
November 24, 2012 at 12:52:34
The router is a BrightBox-5g53xn. EE have said if it's connecting with the wifi then its an hp problem and they can't help. I have the installation disc. Sorry, I'm not good with this sort of thing!

Report •

#5
November 25, 2012 at 10:38:54
Do you remember your routers security key? That's the first step and something you will need to know. You can also go to HP's website and download the manual for your printer. It will show you how to enter the security key.

And forget about the USB cable, you don't use it for wireless connections.


Report •

#6
November 25, 2012 at 10:58:41
Sorted thanks, got confused with the mention of usb cable, all up and working now, thank you


Report •

#7
November 25, 2012 at 10:59:33
working now, thank you for your help

Report •

#8
November 25, 2012 at 15:12:10
Glad you got it sorted out, thanks for posting back and letting us know.

Report •

#9
November 28, 2012 at 11:37:59
sorry for my throwing in the confusion (USB cable).

Report •


Ask Question