HP Pavilion s3700y won't POST

May 26, 2012 at 20:47:50
Specs: Windows Vista, Athlon 64 X2 5000+
My friend's HP won't POST. Monitor says no video input. monitor going to sleep.

The specs of this PC can be found here:

http://h10025.www1.hp.com/ewfrf/wc/...

I put a new PCIE graphics card in the PC. Still no video to the monitor. No POST or beeps, nothing.

The CPU fan spins, HD activity light is showing HD activity. CD drive will open and lights up after being closed.

The power supply has a green light that stays lit, and PSU fan is spinning.

I'm at a loss on this one. Any ideas would be greatly appreciated.

Thanks


See More: HP Pavilion s3700y wont POST

Report •


#1
May 27, 2012 at 01:22:33
Faulty PSU or faulty motherboard is my best guess.

Report •

#2
May 27, 2012 at 06:15:05
Why would you think installing a video card in a system that won't POST would fix anything? Did it have a video card originally or were the onboard graphics being used? If the power supply is the problem, the graphics card will only make things worse. According to the specs it's only a 160W unit. Take the card out & connect the monitor to the motherboard port again. If you're not hearing the intial POST beep, the problem is with the board or power supply as phil22 said. Just because a few fans spin & LEDs light up, it doesn't mean the power supply is putting out enough juice to boot the system.

http://h10025.www1.hp.com/ewfrf/wc/...


Report •

#3
May 27, 2012 at 06:22:46
i doubt there was a graphics card in that unit, but if there is remove it immediately and connect the monitor to the onboard motherboard vga, if it happens again id say move on to troubleshoot ur psu or motherboard

computers are a second home
NVIDIA GeForce
GS_Toxict51


Report •

Related Solutions

#4
May 27, 2012 at 11:14:25
Thanks, I also suspect that the PSU is the problem. @riider, the PC has onboard graphics.

Report •


Ask Question