High Precision Timer 64bit mode

Gigabyte Ga-p55-ud6 motherboard
November 10, 2009 at 12:52:17
Specs: Windows 7
have been running 64bit os's for yrs now, currentl running Windows x64 Pro

got the GA-P55-UD6 a month back reinstalled windows, can't recall if i changed the HPET setting to 64bit mode or 32bit mode at the time

But since that time the bios has been reset numerous times trying to get new memory to run at it's rated speeds

Anyway thats all running happily with the setting on 32bit mode but if change the HPET to 64-bit mdoe the computer just reboots b4 the POST screen and give an overclock error

note nothing is overclocked, actually the CPU is underclocked slightly to allow 2000mhz memory to function

Can't overclock anyway that just results in regular reboots if it posts at all. Think my board or CPU is dodgy in that respect

Windows works fine so i'm wondering if it makes any difference anyway what mode it's in

Anyone running HPET in 64bit mode see a difference?

GA-P55-UD6 Rev 1 (F5E bios)
4x2GB G.Skill Trident F3 17066CL9D 4GBTDS DDR3
Windows 7 Pro x64 (retail)
Auzentech Prelude 7.1


See More: High Precision Timer 64bit mode

Report •


#1
November 10, 2009 at 13:01:34
Ignore that,
problem fixed itself for some strange reason it works now.
couldn't get it to accept the 64-bit setting for 24hrs and now it's working
Go Figure!

GA-P55-UD6 Rev 1 (F5E bios)
4x2GB G.Skill Trident F3 17066CL9D 4GBTDS DDR3
Windows 7 Pro x64 (retail)
Auzentech Prelude 7.1


Report •
Related Solutions


Ask Question