Help ! boot problems

Dell Dimension 4300
May 18, 2009 at 11:07:46
Specs: Windows XP
I have had me Dell now since 2001 and have kept it up with the latest software and upgrades. The other day I restated my computer and it wont load to the "windows" screen. It just stops lets out two beeps and says "Strike F1 to Continue" "F2 for Setup". When i press F1 it just repeats itself. I tried to put windows boot disk in and it says 1. normal 2. boot disk and then nothing, goes back to the Srtike F1 or 2 screen....How can I fix this? Any help woulod be great, thanks!

See More: Help ! boot problems

Report •

May 18, 2009 at 12:39:26
First unplug. Press power button a few times then re-plug in ac and try again.

If fails then try to open bios and see what devices are shown. Might have to use auto configure to setup hard drive and cd's.

What the thing is saying is that there is a problem either real or false that says your computer doesn't seem to have the same hardware it used to.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

May 18, 2009 at 13:27:01
Will try that, should I try to reinstall windows?

Report •

May 18, 2009 at 15:00:13
Did you hit F2 and does that get you into the BIOS setup ? You may have to replace the CMOS battery.

Report •

Related Solutions

May 20, 2009 at 10:59:03
OK, thanks for the responce! I surely appreciate it very much. I am able to get to the BIOS screen and the only thing that looks out of place is all the drivers say UNKNOWN DEVICE. Not sure if it was like that before or not, but I have upgraded the main CD rom driver to a DVR and it has been working just fine for the past year now. Not sure how to make it "re Recognize" the drivers from this point though. Anyway, I have replaced the CMOS battery ( waited for 15 min) the other night and it still didnt work. My keyboard is pretty new, but very inexpensive and I thought it might be that, but I unpluged it and it still went to the screen with "Strike F1 to Continue" "F2 for Setup. Again, so far it's been that screen and the BIOS screen that I can only go to. Thanks again in trying to help me figure this one hell of a problem out:)

Report •

Ask Question