HELP any body worken on a dell had it worken but something w

December 23, 2013 at 13:16:24
Specs: none erased harddrive to reinstall windows vista
how to i got a dell system optiplex gx260 series when i startup computer i keep geting message invalid configuration information - please run setup program but it wont let me get anyweres

See More: HELP any body worken on a dell had it worken but something w

Report •

December 23, 2013 at 14:20:03
Have you tried to get into safe-mode, or Last known good config?

When you start up the computer press F8 before windows actually starts...

This will bring up a menu which allows you to select from a few options

Safe-mode is one of them, and Last known good config is another...

I'd try Last known good config - based on the limited information you have provided so far...

You say you have wiped the drive so as to re-install Vista... What was the previous windows operating system; and why did you delete it? Or was it also Vista previously - and if so why the need to delete it etc.?

message edited by trvlr

Report •

December 23, 2013 at 16:45:50
That message is standard on Dells when the BIOS settings are lost. You need to replace the little coin cell battery on the motherboard because it is dead now.

The GX260 shipped with XP back in it's day, sometimes Windows 2000 (which happened to be around 2001-2002) and it uses DDR1 RAM and AGP slots for the video card... Vista would be extremely slow on this machine, it is better just to stick with XP.

You've been helped by a 16 year old.

Report •

December 23, 2013 at 23:52:27
". . .but it wont let me get anyweres." Does that mean the key to press to get into bios setup isn't doing anything? If so and you're using a USB keyboard, try a PS/2 instead.

Yeah, a bad battery is a good bet but you'll still need to get into setup to configure it once you change the battery.

Report •

Related Solutions

Ask Question