HDD Problems Dell Dimension 4400

March 27, 2011 at 10:21:21
Specs: Windows XP Home
Hello, I have a computer I am trying to fix and normally dont run into stuff like this.

I am trying to save some files from this drive, but am having a hell of a time accessing it.

In the Bios, it shows the Drive as a Secondary Master and has the correct manufacturer and model numbers.

Yet, when I goto the boot select menu, it sometimes appears and sometimes doesnt. Regardless, when I use Setup from the Windows disk to try and get to the Recovery Console (DOS) it says there is no drive installed. So, for the heck of it, I tried to see if It would let me reinstall a new copy of windows and it gave me the same message.

I am thinking the head might have scratched a platter or something, cause the owner did say it made a noise when it happened.

I dont have another setup I can easily slave it to either to try and pull files off of it.

Also, it allowed me to get in the Recovery Console once yesterday, but so far I cant get in it today.

When the HD does show up in the boot menu and I try to boot from it, it give the typical file missing in the System32 folder, so had planned on using the Microsoft Registry Recovery Procedure.

See More: HDD Problems Dell Dimension 4400

Report •

March 27, 2011 at 14:28:53
I would try to boot to some live cd to attempt to recover any files.Either make a bartsPE or dowload a linux cd to boot it. Someone at work may have live usb's flash drives make up for this task too.

Not sure I can guess what is the matter at this point. Either bios and or battery, hard drive controller, hard drive cable, or hard drive are likely suspects.

In any case I'd get the files off then work on tests. Start with smart tests or numbers to see if in error. Then use either dell or OEM disk or generic hard drive diags to see if you can get an idea.

"The era of big government is over," said Clinton 1996

Report •
Related Solutions

Ask Question