Graphics card install gone wrong :(

Gateway/702GE
July 3, 2008 at 01:57:25
Specs: XP Home Edition, Intel P4 3.2gHz/1gig

Hi,
This is my first post, after thankfully coming across this site. I've been searching the posts for a possible answer to what I've done to my older Gateway. I'll try to provide the correct info, and thanks in advance for any help.

The Specs:
Gateway 702GE
Intel P4, 3.2 GHz with Hyper Threading,
Windows XP home edition,
1.0 GB DDR SDRAM,
ATA 250GB Hard drive,
GMA 900 onboard graphics card w/64mg memory
DVD+/-RW drive (16X)
media card reader
PSU - NPS306BB (weird 306W)

My experience inside the case is somewhere between novice and dangerous when it comes to messing with anything more than memory sticks. (grrrr)

The plan:
To install a graphics card with more memory, but not overkill for my needs. I choose the NVidia GeForce 8500 GT with 512MB

The ugly truth:
In searching for the specs on the Gateway (because I have no idea where I filed the paperwork and manuals), I mistakenly thought I read it had a 550W power source. (stop laughing, it gets worse)

The new card requires 300W minimum. So I happily installed the long awaited upgrade thinking I had covered all the bases. I sucked out all the dust and fuzz I could see, checked all my connections, hooked up the monitor and last the AC power. Now sitting with the case on its side on my lap still open, I accidently clicked the power button with my arm. Not wanting to start without the cover on, (because I don't know what I'm doing), I panicked and pulled out the AC power cord while the system was booting. Not my best move!

I put the cover on, turned the computer back on and hear the fans come on, the monitor shows the little announcement box that says it's on power saving mode, the fans slow down and there is no boot.

The very first time this happens, there is a beeping alarm (which I had no idea was some obscure morse code like error message!!) The power button doesn't turn off the computer so I pull the AC power cord again! Are you laughing till you cry now? After a few more tries, I call my cousin David, who tells me to leave it alone until he arrives.

The Savior?
After he assesses the situation, he says it's a miracle my computer hasn't crashed and burned long before this because underneath covers I never dared to take off, were little tiny "blankets" of dust and pet hair. Hmmm... the PSU, was getting little to no air and the CPU (under some giant green plastic wind tunnel... wasn't much better. He asks me why I put a graphis card in that requires a minimum of 300W when my PSU is only a 306W. Huh? It's supposed to be a 550W (remember). After he recovered his composure, we cleaned everything out and connected the monitor to the original onboard card. Started it up, no alarms now, but the whole system seemed to go immediately into standby. Sort of sounded like a soft wax candle "looks" when it falls over slowly, Droooooop down to almost nothing.

The assessment:
Might be you just pushed the power supply a little too far he says. (ya think?) or fried the CPU, or motherboard. (sigh)

So after searching around here for similar problems, I decided to try and replace the power supply. I bought a Thermaltake Tr2 RX 450W. Wow, that just slipped into place, and the modular cable management made it easy. I no longer felt like all three stooges.

The bottom line:
Nothing changed. I turned the computer on, nice healthy fan sounds.... that slowly drop down to a standby level of noise and air flow.

I read here to check the CMOS (?) pulled the battery for a bit then replaced it, no change. Another call to my Cousin, who says if it's not the power supply, it could be bad news. (double sigh)

The desperate request for help:
Please save me from myself and let me know what you think/know. Have I made my computer into a nice big paper weight, or it can be saved?

(Thank Gawd I haven't tried to improve my HP laptop networked to the desktop I've abused. At least I can still grasp at staws for a solution out there)

Thanks all,
Angie

In over my head...again!


See More: Graphics card install gone wrong :(

Report •


#1
July 3, 2008 at 02:18:50

1st Bad Move:

>>>"I sucked out all the dust and fuzz I could see, checked all my connections, hooked up the monitor and last the AC power."<<<

Never use a vacuum on the internals of a PC unless it's ESD-safe. By doing so you may have killed the MoBo (motherboard)...

2nd Bad Move:

>>>"Now sitting with the case on its side on my lap still open, I accidently clicked the power button with my arm. Not wanting to start without the cover on, (because I don't know what I'm doing), I panicked and pulled out the AC power cord while the system was booting."<<<

First, why work on a machine while it's in your lap, with the power cord plugged in to 120VAC??!! Always disconnect power (and discharge any static on your body) before working on the inside of a machine. Pulling out the cord while booting could have corrupted the registry (I've seen stranger things while killing power when booting)...

Suggestion:

With the comment:

>>>"because I don't know what I'm doing"<<<

I'd advise you to have a repair technician look at it. I'd think the P/S is a non-issue at this point...


Report •

#2
July 3, 2008 at 05:35:02

To start with, here's your system specs:

http://support.gateway.com/s/PC/R/3...

The 8500GT is a low end card (huge improvement over the GMA900 though). It has a power consumption of somewhere around 50W. The minimum 300W PSU recommendation is for the entire system, not the card. In other words, the stock Gateway PSU *probably* would have been adequate.

The beeping is the key...as you said, it's a "morse code like error message". My guess is you knocked something loose while working within the case. Here's the list of Gateway beep codes:

http://support.gateway.com/s/MOTHER...

BTW, did you move the monitor plug from the onboard video to the new card?


Report •

#3
July 3, 2008 at 05:56:17

will the computer work if you put it back to how it was (without the new graphics card in it).

Report •

Related Solutions

#4
July 3, 2008 at 10:54:56

Hi again, and thanks for the quick responses. I'll try to clarify and respond.

When I was cleaning out the computer, I used a small artists fan brush to gently dislodge the dust and fuzz, and held the small hand held vaccuum, with all plastic nozzle close to the brush to collect the dirt. I don't think I touched any part of the motherboard with the vaccuum.

After I finished all that, I had the computer sitting on my lap so it was close enough for me to see that I was installing the new graphics card into the PCIe slot properly, I didn't have the AC plugged in at that time. After I got the card in, I attached the monitor to it, THEN plugged in the power as I was going to set the entire case down and try to start it. I realize it would have been far smarter to set the case down and then attach the power, but... I just wanted to explain exactly what I DID.

The system did start a normal boot when I acciently clicked the power button, but after I pulled the AC, I put the case down, gave it a few minutes, and reattached the AC. When I then tried to start the computer, I got the alarm beeps, and no boot.

I didn't count the beeps as I didn't know what they meant, but when it finished beeping, the system went directly into standby. It would not shut off with the power button, so I pulled the AC again.

That's when I disconnected the monitor, plugged it into the onboard graphics and removed the new card and tried to restart the computer, there were no beeps, but the computer did not "post" either, and went into immediate standby.

My cousin told me the beeps were important, and when he arrived, he tried to boot the system (now back to it's original configuration) and the beeps did not repeat, just sent the system into standby immediately. Since it did not repeat it's alarm beeping, I don't know what the error is.

So, in other words, since I pulled the AC during the last time it WAS rebooting, (after initial installation of new graphics card) it hasn't worked. I only replaced the power supply because I thought I had destroyed the old one.

As that doesn't seem to be the case, and I can't get the computer to boot or give me the alarm message again, where do I go from here? As it sits, it has only the new PS in place, and monitor is connected to onboard grahics again. Do I try to boot from a recovery disc, would that fix a corrupt registry problem, or bios problem? Is there a way to get the system to give me the alarm beeps again so I know what the error is? I want to try what I can before I have to resort to taking it to a technician.

Thanks again for your patience and help.
Angie

In over my head...again!


Report •

#5
July 3, 2008 at 12:01:35

Since the system won't POST, it's a hardware problem, not a software problem. I can only guess that you knocked something loose while working inside the case. Double check that the RAM is fully seated & check all cable connections. And make sure the CPU heatsink is securely fastened. Did you remove the heatsink when you cleaned it?

Report •

#6
July 3, 2008 at 16:03:48

Hi Jam,
Thanks, no I didn't remove the heatsink, but I did recheck all the connections. I also checked the ram but did not pull it and reseat it. I will go over everything again, and make sure the CPU heatsink is clean, fastened and all cables are secure and connected.

What may be obvious to most, is new territory for me regarding computers. I'm a do-it-yourself Grandma who has been pretty successful teaching myself new things.

However, a lot of instructions don't include things only experience can teach so, I appreciate all the help I can get.

All I wanted to do was upgrade my graphics card with more memory so I could play a few graphically intense (but not fast action adventure games, (I'm a big murder mystery and horror fan) and get better results with some video editing... now I'm sitting here with a big mess. (Grrrrr)
Anyway, I'll let you know what happens,
Thanks again,
Angie

In over my head...again!


Report •


Ask Question