Gateway wont boot up

July 1, 2009 at 13:46:36
Specs: Vista Home, 1G ram

Gateway MX6960. Replaced the power jack, came up fine. Downloaded 50+ updates as not been used for a long time. After the last install, computer wont boot up. Just Gateway splash, then goes blank and fan shuts off. Can get into Bios, but nothing else. OS does not start at all. Hate to open it up again, any suggestions where to start? I took out battery, memory and reseated. Still no go. Thanks for any help.

See More: Gateway wont boot up

Report •


#1
July 1, 2009 at 13:53:05

How far past the BIOS does it go. Can you press F8 while booting and get a menu? If so try the option to boot to last known good configuration.

Report •

#2
July 1, 2009 at 14:26:59

after I exit bios, screen goes blank. F8 does nothing.

Report •

#3
July 1, 2009 at 15:53:46

Hmm. Well I doubt it's hardware since it ran fine just before the updates. You might try doing a repair.

Report •

Related Solutions

#4
July 1, 2009 at 16:07:44

sorry dont understand, repair what?

Report •

#5
July 2, 2009 at 07:54:22

Put your Vista CD in and boot to that, then use the repair option.

Report •

#6
July 4, 2009 at 18:50:04

Ok, tried that. No response from the CD or anything else. I unplugged the CMOS battery for 25 minutes, plugged back in, still nothing. Any ideas? Thanks

Report •


Ask Question