Gateway Midway Pe 2 wierd boot block

June 30, 2009 at 04:06:28
Specs: Windows XP
I was recently upgradeing a computer for a friend when i ran into an intresting set of prob lems. Im useing a Midway PE 2 motherb oard. The onboard Intel Pro/100 LAN was not detected in device manager, hardwear scans, ect. Even used everest and nothing. The LAN Is enabled in the BIOS. So i tought Mayb e is a bios problem. So i attempted to update the b ios with gateways bios program. This ended in disaster. Flash failed, left withn a dead b ios. Tried to use b ios recovery withb a Gateway b ios version(p07-0043) and the b ios wont take it, just b eeps 5 times over and over with black screen. So i found that the motherb oard is made by intel and they offer a recovery bios file for the motherboard.b I used their bios(p25-0077) The bios flashed, b ut now it will not post still. It WILL however goto configuration mode After i clear the CMOS, b ut only once immediately after CMOS is cleared. If i restart it wont go, ive tried every setting i can think of in configuration and i still cant get it to boot in normal mode, i was wondering if anyone knows how i can take the Intel bios off and put the Gateway bios back on with recovery. Ive tried renameing the Gateway .BIOb to the same name with same 5 b eep results. Tried flash intel multiple times, works every time, b ut wont b oot in normal. Any help would b e much appreciated!!! ty

See More: Gateway Midway Pe 2 wierd boot block

Report •

June 30, 2009 at 06:39:24
Update on this prob lem: I have finally got it to b oot in normal mode after disableing EVERYTHING that could be disabled in BIOS config. Slowly reenab ed things one at a time finding the culprit-The onboard lan. If i enable the onboard LAN at all now it fails at post, same with ASF Support or Boot from lan. So basically if i enable anything in the bios that has to do with the LAN, im boot blocked, haft to clear CMOS and start from cold boot in configuration mode,redisable everything ect.. Now that ive found whats causeing the post fail i guess i go b ack to square one, does anyone have any ideas on fixing this crazy problem? With the Gateway Bios i could leave lan enabled, but windows would say thiers nothing thier,nor would any probeing program find anything their. With the Intel Bios i cant enable anything pretaining to the onboard lan without POST fail. Ive got the newest version of BIOS (p25)

Oh and the "intel" name of the board in Intel Bay Field D865GBF

Report •

June 30, 2009 at 12:18:20
I would leave the on-board lan disabled and just add a pci lan card.

Report •

Related Solutions

Ask Question