Gateway M685-E Screen goes black after bios

February 23, 2011 at 07:33:26
Specs: Windows XP, 1 gig
Hello iv been working on this issue for a few days now. I have a M685-E running windows xp. Boots to splash screen and can go into the bios but after bios it will not boot. No errors displaying no bootable devices and I can't boot off of a cd. Bios see's Ram, Harddrive, and CD drive. I have taken out everything (except ram wich I have moved around to see if thats the issue) and tried booting, still no errors after I get out of the bios so it seems to be halting befor it searches for anything to boot off of. Plugged into an external monitor, same black screen. When the harddrive is in it inially blinks but stops when I get to the balck screen. Taken out the battery and bios battery as well to reset everything. I cant think of what else I can do please help!

See More: Gateway M685-E Screen goes black after bios

Report •

February 23, 2011 at 08:43:23
Do you hear any beeps when you first start up the computer?

Are you using integrated graphics or an add in card?

Report •

February 23, 2011 at 09:42:44
Should have mentioned it was a laptop, so its intergrated. And no beeps or any idications of an issues, except the screen not displaying an image (but the light comes on)

Report •

February 23, 2011 at 12:24:03
I should have realized that when you mentioned an external monitor too.

In the past did you hear one beep when you first booted up?

What is the model of your laptop.

Have you recently installed any software or updates?

Have you tried booting into Windows Safe Mode by tapping F8 at start up?

Report •

Related Solutions

Ask Question