Gateway DX4300 shuts down

Gateway / Dx4300
February 1, 2010 at 09:32:05
Specs: Windows 7
I have a Gateway DX4300-03 that repeatedly turns itself off. Sometimes it will run for a few days with no problem but sometimes it's less than an hour before it turns itself off. I've returned it to Best Buy a number of times. They've been able to duplicate the problem but unable to resolve it. I turn it off and leave it for an hour or two. Sometimes it will turn on but it's not consistent. I'm running Windows 7 which I installed over the original Vista. I am VERY frustrated! Any suggestions?

See More: Gateway DX4300 shuts down

Report •

February 1, 2010 at 09:43:07
I've returned it to Best Buy
a number of times. They've been able to duplicate the problem but unable to resolve it.

What a surprise. It sounds to me like failing power Supply or an overheating problem. Did you check the cpu temperature? Could be that the heatsink needs a new coat of thermal paste. I would have the PSU checked out first. Make sure the cpu fan is spinning. Case fans working? it's a process of elimination.

Report •

February 1, 2010 at 09:46:16
Check cpu and system temp in bios. Did u install new hardware or soft that cause the problem or the problem just appears from nowhere?

Report •

February 25, 2010 at 04:31:57
Hmmm, very funny thing, I have the same computer with the same problem. Mine is running on vista and will only run 20 to 45 minutes {sometimes less} and shut down. I have sent it to the repair center in Temple Texas three times and it is still shutting down The last time it was sent in, Gateway sent it back to me refusing to repair it unless I paid 200 dollars to replace the bottom of the computer due to a VERY small dent in the bottom of the case caused sometime during their repair or shipping. But it absolutly has no bearing on the operation of the computer. I am going to send it in to a local business today and see what they say. Will post their answer soon.

Report •

Related Solutions

February 25, 2010 at 11:44:39
I am having the same issues with mine.
Glad that I did not purchase the geek squad contract..seems like it is not expediting anything.

Anyways my DX4300 is doing the same thing. It goes into a zombie state every 30 minutes. The present work-around is to pull the power cable and reboot.

My system is back at Gateway, for the 2nd time. hopefully they can fix this lemon of a computer.
I have already written the system off, and use a Microsoft Home server for my data, and a laptop as my primary.

waste of $800 if you ask me, might as well have gone to Vegas and least I might come home with some winnings.

Report •

March 3, 2010 at 10:33:22
Just spoke to my computer repair person. They said the motherboard is going out, he eliminated all other points. Sounds like Gateway is on the hook for some motherboards!!!

Report •

Ask Question