GA EP45-UD3LR start up problem

January 24, 2010 at 18:37:28
Specs: Windows XP
Hello,

Recently i got "MAIN BIOS CHECKSUM ERROR!" from my system, then i tried reseting the bios by shorting the jumper and now it won't start up, the mobo lights turns on for a while, then it turns off again repeatedly! pls. help me on this.
Thnx!

Wel


See More: GA EP45-UD3LR start up problem

Report •


#1
January 24, 2010 at 19:55:42
Check the CMOS battery-did you just buy the board ?

Report •

#2
January 24, 2010 at 20:25:54
I've already tried that,the board is still new,even replaced cmos battery. I suspect it is virus related in BIOS since I hav'nt updated my antivirus for quite sometime,if that is the case,is there anything else I can do?

Report •

#3
January 24, 2010 at 21:21:54
"i tried reseting the bios by shorting the jumper and now it won't start up"

Did you do the reset properly?

1. unplug the power cord
2. move the clear CMOS jumper from the normal position to the clear position, wait a few seconds, then move it back to the normal position again
3. plug in the power cord, power up the system, then immediately enter the BIOS & fix the settings

NOTE: if you leave the jumper in the clear position & power up the system, you can damage the board


Report •

Related Solutions

#4
January 28, 2010 at 23:46:09
Yes I'm sure I did the proper steps in clearing the CMOS, I actually wait for at least 5 min. before I removed the jumper. But I also remember that before I cleared the CMOS, my system was trying to recover from its backup BIOS but I couldn't wait so long so I just reset it. Is it possible that the interruption to the recovery process made the situation more worse?

Report •


Ask Question