Fix a external dial up modem

June 9, 2009 at 13:22:52
Specs: Windows XP x64

I have a USR 5686e dial up modem that won't dial out anymore. Everytime I hook it up to a phone jack, everything in the house loses a dial tone. The modem is detected by windows, and turns on, statis lights and all, and it will try to dial out, but it gives the error "No Dial Tone"

I think that when a tree fell on our phone line (three times in two weeks 0_0), that maybe it shorted something out inside the modem. Does anyone know what might of went bad, and can you find those parts at Radio Shack or somewhere? For the modem to work, I think it might be something simple, and not a major circuit board (at least I hope).

We have DSL now, but I could always use a good backup modem, even if it is slow.

Thanks in advanced!


See More: Fix a external dial up modem

Report •

June 9, 2009 at 13:37:41
We have DSL now,

This concerns me. You would have to have a filter on the modem.

Also remove it from the POTS line. Use AT commands to see if it is working and you should be able to hear tones form it.

Take it to someones home that doesn't have dsl maybe and try it there to see if it kills the phones.

The phone line in your home might be damaged. Guess what, you get to pay for that, Bell won't.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

June 9, 2009 at 14:58:21
I actually tried it before we got DSL, and it didnt work. I guess I should of mentioned that 0_0. The modem is top of the line for home use, and we ran a CAT5 line from the phone box all the way up to my room last year. I didnt have it on a surge protector when the tree hit our line, out of all the times I took it off.

Report •

June 9, 2009 at 15:25:40
Before hooking it up to the phone line, did you query it to make sure it worked?

Report •

Related Solutions

June 9, 2009 at 16:06:32
I just tried that while it was unplugged, and it seems to of worked. It gave me no error codes, and displayed alot of text.

ATQ0V1E0 was listed as success, if that means anything.

So I guess the modem its self is ok?

Report •

June 9, 2009 at 18:21:38
Yes, it appears the modem is good.

Report •

June 9, 2009 at 19:41:56
any other ideas?

Report •

Ask Question