fatal error

January 30, 2009 at 01:43:30
Specs: Windows vista, intel 2 core 2gb ram
my pc will not start. it has fatal error message when i try. i think this i erased some file that make it happen. please tell me what i can do to fix this problem

See More: fatal error

Report •

January 30, 2009 at 08:31:57
You have not provided enuf info.

Aspire models can be a laptop or a desktop computer - which do you have?
What is the model number? It's usually on a label on the outside of the case on brand name systems.

What is the exact error message you're getting?
E.g. Stop: 0x000000xx, text_error_description with underlines between words, does it mention anything about a specific file (you may have to click on Details or similar)
Is it on a blue screen, or a black screen?

What did you do, or what did some program do, just before you first got this error?
It could be your problem was caused by anything you did before you last rebooted.

Have you just installed a device or software that you did not have installed before?

Have you just changed which ram you have in this computer?
If you have, it may not be 100% compatible with your mboard main chipset, or in some cases, the memory controller in the cpu.
If you still have the ram that was in it before, try installing just that ram.

Report •

January 31, 2009 at 09:51:40
it is a desktop acer aspire Model ASM5641
Intel pentium dual core E5200. pre-installed with windows vista home premium and microsoft office trial. the problem starts when i failed to activate the MS Office trial, it has a message that i have to activate it thru internet. i dont have access on the net that time,and i have to use MS Office urgently. to make it short, the MS Office toolbars locked, so i tried to install MS Office 2007. after installing, the same things happen, the toolbars are locked, MS office became a document viewer only. i thought maybe i made a mistake, installing MS Office 2007 because i thought there will be no problem since it is the latest version. i uninstall it, uninstall the trial, and reinstall MS office 2007 again. i go to the registry and delete the files for the trial. i think this is where i make the problem worse because when i tried to restart the computer it just would not boot. the message is similar to this " fatal error:
the windows cannot find an unspecified file.
error: 0x0000000008 0xo00000000.
the system is shut down"

i perform sytem restore and this is the message after doing this.

windows failed to start due to unspecified file:
error: 0x800700002.

i dig down the details of every test i performed,this could be the reason but i don't know how i can fix this.

No Rootcause = 1

local ID= 1033, i think this is the missing file. i really have no idea about this for i am not an IT or computer science graduate. and at the scale of 10 in knowledge in computer software, i am at 3. i just research in the internet and follow them.

Report •

January 31, 2009 at 23:51:30
When I search the web with:
acer aspire ASM5641
almost all of the "hits" are on Italian sites, in Italian.
Are you Italian, or if you are not, did you buy it in Italy, or did you buy from someone who bought in Italy?
Is your first language Italian - or, in any case, how well do you know English? Most of what you have written is okay, however.

I HATE Acer web sites!
They are often SLOW for me to load, and almost always some of the links on some of their sites do NOT work - right now is no exception.
The global (worldwide) site has no info for this model, or any model close to it.
The Italian site http://www.acer.it refers suppport to the Europe site.
The Europe site http://support.acer-euro.com has drivers but zero manuals for your model, or anything close to it.
The USA http://us.acer.com , and the Canada, site refers to the Panam site for support - the Panam site has both drivers and manuals for very similar models, but the link to the panam site more often than not wants to load the word panam instead of the proper link - I got it to work once, I'm not sure what I did right, but not after that - the manuals page was not working right in any case.

You probably need to look at the Recovery information. If it is not a pdf document on any CD you got with the ASM5641, then you need to go to one Acer site I found that works okay, at least for what you need.

Acer omits the AS in the Aspire model number on their web sites - they have the drivers and manuals for M5640 (On SOME of their sites), which is probably pretty close to M5641 (the only difference may be the Windows version and the other installed software, and possibly the language in the bios Setup, are, or were oriinally, Italian).

Acer Aspire M1640/M3640/M5640 are very similar. The M5640 drivers link on this site are for the M1640.
I have no idea what the difference in model numbers amounts to.

Go here:
Choose Guides and Manuals on the LEFT side.
(NONE of the titles on the right link to anything, on that page!)
Choose Desktop - Aspire M5640
Thereare two or three languages other than English to choose from there, but not Italian.

There are two eRecovery Management guides - the top one is dated in 2005, the bottom one in 2007. If your computer was made in 2007 or later, see the bottom one - if it's older than that, see the top one.
In those - you made need to change the bios Setup boot order in order to boot from a bootable recovery CD. It sounds like you are not doing that now.

Acer product quality seems to be okay, for bottom end products, but the support on their web sites stinks!


You don't use a sledge hammer to kill a flea!
If your computer software knowledge is only 3 out of ten (you having knowledge about how to use software often has very little to do with whether you have knowledge about what you need to do to fix problems with software) you should not have fiddled with editing the registry at all. You should have gotten someone with more knowledge to help you in the beginning.

You should NOT edit the registry unless you are very careful and you know what you're doing - if you're not sure, don't touch it, or at least back up the registry before you try something. Doing what you want to do other ways edits the registry in the background, safely, if that needs to be done.

But - you may have no choice now except to run the Recovery procedure to re-load the original software. You CAN salvage some of the data you don't want to lose BEFORE you do that, by connecting the drive to a working computer, with the boot order set such that you don't boot from it on that computer, preferably that has Vista on it.

If your problem was caused by your editing the registry wrongly.....

I have not used Vista yet - the following applies to XP and 2000 - as far as I know you should be able to do the same in Vista.

Repeatedly press F8 while booting until you see the boot choices menu - try selecting "Last known good..." or similar - that loads the last successfully loaded copy of the registry. If that works, your computer should then boot normally.

If that doesn't work, try pressing F8 while booting again, and select Safe mode - if that works, you are told when the desktop loads to answer one way to go to System Restore - choose that, and restore a previous restore point, with a day/time BEFORE you made your mess.

If that doesn't work, you probably have no choice but to do the Recovery procedure,

OR - if it works the same way as for XP and 2000 - if you know someone with regular Vista DVD of the same version, and you can borrow it, you MAY be able to fix Windows without having to re-load the original Acer software and you will NOT lose the data you have added since you got the computer, if you do a REPAIR install procedure, and use the Product Key on the official Microsoft sticker on the outside of your case somewhere.

"the MS Office toolbars locked, so i tried to install MS Office 2007."

I have not used Vista yet - the following applies to XP and 2000 - as far as I know you should be able to do the same in Vista.

If you did NOT Un-install the MS Office Trial in Control Panel - Add/Remove Programs (or wherever you un-install programs in Vista) BEFORE you installed MSOffice 2007, if they are different versions, you are likely to experience problems, or even if they are the same version, the lockout may stay in effect.

You probably could have SAVED your settings and documents before you un-installed the Trial version.

There is probably plenty of Help you could have still accessed in the trial version.

"the problem starts when i failed to activate the MS Office trial, it has a message that i have to activate it thru internet."

You can probably access Microsoft Office support via a toll free phone number - all you may have needed to do is to submit credit card info, they provide you with a code, you enter the code.
If you didn't intend on buying it, you could probably have saved your personal info in the trial version, then un-installed it, and installed MS Office 2007, and loaded your info into 2007 .

You do not have to buy MS Office if you don't want to these days.
E.g. OpenOffice is a freeware open source suite you can download and install, and it will read and edit all types of MS Office files - the interface looks different, but you can fiddle with any of the file types MS Office makes.

"the toolbars are locked, MS office became a document viewer only."

If it was Word documents you were concerned about, if Vista has Wordpad, it may be able to read, and edit, them too. However, since the documents are associated with Word in the trial version, you have to open Wordpad, and try loading the documents from Wordpad.

The Word reader is free download from the MS Office support web site - the latest version can read any type of Word document, but it can't edit it.

When I search the web with:
error: 0x0000000008 0xo00000000
the ONLY "hit" I get is this subject (thread) you and I are posting in.

You probably typed something wrong.

When I search the web with:
error: 0x0000000008
I only get few "hits".

It's very unusual to get only a few "hits" for an error - you may be quoting the wrong thing.

Report •

Related Solutions

February 1, 2009 at 11:00:50
thanks so much. unfortunately, i learned things the hard way. i tried the " last known config" and system restore and they did not work. i will try the recovery. thanks again.

Report •

Ask Question