Epson Stylus printer not working

Epson Stylus color 440 color inkjet 720...
November 25, 2009 at 14:53:51
Specs: Windows 98 SE, 501 mhz / 192 mb
I have this printer that i have been using for a fair amount of time and just recently it will not want to print. To start with when you turn the printer on it starts and warms up like it should, but when you go to print you get the windows error message saying that the device is not responding. I have checked in the bios to make sure the parallel port was enabled and it was. So im not sure whether the printers is just broken or if the software that runs it has an error or what?

See More: Epson Stylus printer not working

Report •

November 25, 2009 at 17:02:40
Click on Start / Run and type in command.
A new command prompt window should be opened.
Type in the following:
cd \
dir >lpt1

The printer should print out a directory listing of your e.g. C drive.

Check whether it works.

Report •

December 10, 2009 at 15:54:51
i tried going trough the command prompt to print the directory of the C drive. It gave me the same error message which baisicaly says the printer is unavalable and was unable to send document.

Report •

December 11, 2009 at 04:00:18
Have you installed the correct printer driver?
In the printer driver settings, have you selected the correct LPT port? LPT1, LPT2 ...
Is a printer selftest working correctly?

Report •

Related Solutions

Ask Question