eMachines T5234

Emachines T5234 desktop
August 18, 2009 at 15:04:39
Specs: Vista
I purchased an "e" Machines T5234 desktop on 1/1/08.

CPU is plugged in thru a surge protector.
I push the "e" power switch and the blue light does not come on as normal. The fan starts, I hear several clicks from the hard drive, I can open & close the CD drive drawer but nothing appears on the screen. I tested the monitor on another cpu and it worked fine. I tried booting with the OS disk...no, I tried booting holding "F5"....no, "F2"...no, "esc"...no, "F10"...no.

On the "e" Machines tower the start button is an "e" which lights up blue when running and blinks when hard drive is in use.

No blue light, no "ding", no start-up. Can anyone help?

New motherboard installed..........

See More: eMachines T5234

Report •

August 18, 2009 at 15:36:55
What led to the new motherboard install and is the new board same as the old?


Report •

August 18, 2009 at 15:53:35
Sounds like a bad Power Supply unit. Are you using the original that was in use on the old Motherboard?

Emachine PSUs are basically junk, prone to Failure. Try another PSU that is known to be Good.
The fact that the Fan spins, Cds open & close only proves that part of the PSU is supplying power. most likely the 12 volt Rail. There are other circuits that can fail independant of the 12volt.


There is nothing to learn from someone who already agrees with you.

Report •

August 18, 2009 at 15:55:00
The only service that Best Buy would give me without getting my CC was that there were problems with the boards and CPU processors........so I stated with the board.

Report •

Related Solutions

August 18, 2009 at 16:02:57
I tested the psu and found the correct + & - 5 volts and the 12 volts......followed a guide in PC mag.

Report •

August 18, 2009 at 21:34:26
Just for the hell of it try another Known Good Compatible Powersupply. The simple presence of the correct (&)???) voltage does not ensure that the PSU will function properly under Load.

Did Best Buy Replace the Motherboard for you? If not are you sure you connected the front Panel wires to the Motherboard correctly?

eMachines is not very forthcoming with detailed info on your System. Psu is not even listed in anything I've found so far, same for Motherboard.

I'm just guessing but is your warranty expired?

Can you post the Motherboard and PSU Make and Model #s? Unable to find User or Motherboard manuals on line.

There is nothing to learn from someone who already agrees with you.

Report •

August 19, 2009 at 04:18:13
eMachines ($68) and Best Buy ($70) would not cooperate without money up-front, without refund or credit toward purchase.

eMachines is made by Gateway and I found an exact replacement of the M/B on line for $69+TX.....MCP61PM-AM MCP61P-AM 4006203R Rev 1A. The supplier, Mbpsales, advised the board was upgraded and made by same supplier.

I have tried, without success, to get a schematic for the M/B although the swap is rather simple.....the video is built-in and the RAM is the only cards to install......wires are easy to swap.

The panel wires can only go one-way and this seems to be where the "blue" light gets it's power. I don't know if the light acts as an interrupter or could be burned out and must be good por power to flow.

Yes, 6-months out of warranty. I have found a replacement PSU but was not sure what the next step should be. As I said, I tested the voltages but you could be right, if the power behind the voltage is not there, it won't work.

Thanks for your help.

Report •

August 19, 2009 at 08:07:06
Tried a "brand new" PSU with the same results as the old one....
Now what, a CPU chip?

Report •

August 19, 2009 at 13:19:01

New CPU chip??

Report •

August 19, 2009 at 15:06:11
Are you sure that you put the CPU chip in correctly ? with heatsink grease. Recheck the motherboard installation, to be sure the screws and standoffs are correct.

Just because the motherboard and power supply are new , does not mean they are indeed good.
It is very difficult and $$$ to find the correct bad item without known good parts.

Report •

August 20, 2009 at 10:13:47
OK here's a kick. I removed all devices, put the old motherboard on a rubber mat, plugged everything back in and here I am sending this from the machine like nothing happened.

I'll try putting back together in the box and let you know.

Any guess why this happened and should I keep the new motherboard, just in case?

Report •

August 20, 2009 at 10:41:01
Was the replacement mboard identical or different?

MAKE SURE there are no metal mboard mounting posts mounted in the case where there are no holes for mounting screws in the mboard!!

You probably had a loose connection, or your ram was getting a poor connection.

My usual suggestions -

Check all the connections of the wiring to make sure they are all the way onto their pins and into their sockets, especially the main connector from the power supply. The wires close to the mboard going into the main power connector/socket should be more or less perpendicular to the mboard surface rather than at an angle. Make sure all cards in slots are all the way down in their slots.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittant, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

The same thing applies for the SATA power connection.

DO NOT try other ram in your mboard when your system isn't working properly - there is almost always nothing wrong with the ram if it worked fine previously in the same system, and the ram you try may not be compatible with your system!

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

The same applies for testing your ram in another mboard - the ram must be compatible with the other mboard - if it isn't any results of testing the ram on the other mboard cannot be relied upon to be valid.

If you still have the ram that was installed when the system worked fine, try installing just that ram.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:
Mushkin www.mushkin.com

Once you know which module ID strings work in your mboard, you can get them from anywhere you like that has ram with those ID strings.

If you have brand name ram, it is usually easy to look up whether it's ID string is in a list of compatible modules found by using your mboard or brand name system model number.
If the ram is generic, that may be difficult or impossible.

emachines computers are well known to have el-cheapo power supplies that tend to fail more often than average, and when the power supply fails completely, they are a lot more likely than average to damage something else, often the mboard.
This is especially the case if the PS brand is BESTEC!!

Other than the PSs, there's nothing that's particularly substandard overall about emachines systems, especially more recent emachines models, because the mboards in them were/are almost always NOT made by the actual company that made the system - Trigem, in Korea - the mboards are made by major mboard manufacturers and supplied to Trigem. Trigem supplies the systems to emachines, and some other brand name builders also use Trigem supplied systems (and they often also have BESTEC power supplies) for their cheaper models.

T5234 Mboard is ECS MCP61PM-AM
However, he does not have the manual

PackardBell models use the same mboard:

Acer models use the same mboard:

Gateway uses the same mboard:

"It seems to be this one:


Only the LAN driver doesn't work."

MCP61PM-AM is probably an OEM only model - only supplied to brand name system builders - no support for the specific model on the ECS web site. The same mboard may be supplied to several different brand name builders, the only difference being the bios version is usually specific to the brand, although sometimes ECS mboards use a generic bios version . The model that guy found is very similar except the LAN chip is probably different. The mboard manual that guy found probably has info that also applies to the OEM only version, and the supported ram info (ram comptibility info) is probably the same.
However, the I/O chip and the bios code because of that may be different, so it's NOT a good idea to use bios updates for a similar model.

If you buy a ECS MCP61PM-AM that does not have the bios version for the brand name computer your using, then it's likely a Recovery disk or Recovery disk set for your model will refuse to load software because the bios code does not have the brand specific info it looks for, if the bios version is brand specific.

Report •

Ask Question