DVD±RW Drive Problem

Sony / Dw-dw22a
June 27, 2009 at 11:29:03
Specs: Microsoft Windows XP Home Edition SP3, Pentium 4 2.79 GHz / 1271 MB
Hi there,

Recently I ordered a DVD±RW Drive, which should be able to write onto DVD disks. I purchased the drive off eBay, the product can be found here: http://cgi.ebay.co.uk/SONY-DVD-RW-C...

The product page above should show all the details of the item. After I received the item, I installed it into the computer. After I rebooted, I attempted to burn Windows 7 onto the blank media disk (DVD-R). The software I used to burn was MagicISO, I've used this in the past to burn on CD-Rs and CD-RW's.

I purchased some cheap Signalex DVD-R disks. When I inserted the disk into the drive it seemed fine, but when I went into "My Computer" the disk showed as "0 Bytes". When I went to burn the drive with MagicISO, it stated "The disk is not blank" in red text while it was blank. So, I couldn't use these disks, I thought it was the disks problem, as they were cheap.

I then tried in other disks, they still showed "0 Bytes" but they where Mitsubishi brand and heavily scratched, yet they seemed to burn with MagicISO perfectly. The only problem is that once burned, it didn't display any files within the disk. It was as if the disk didn't burn at all, and didn't run the burned files (Windows 7) within the OS (Windows XP) and in Boot menu. Thereafter it was no longer blank media and couldn't be written on.

I then went and purchased new Maxell branded disks, DVD-R and they still didn't work. They also showed "0 bytes" in "My Computer" and in MagicISO also stated "The disk is not blank" in red text.

I'm guessing it's the drives problem, is there anything I can do to solve this? Eg. Driver update, firmware etc. Basically, all I've done after purchase of this drive is that I just installed it onto my computer as if it was "Plug & Play", I have tried updating drivers but they seem up to date.

The drive has previously been used by another owner. I have checked the BIOS, it seems fine. I can also play DVD's, CD's etc..

Kind Regards,

See More: DVD±RW Drive Problem

Report •

June 27, 2009 at 11:33:35
Why in the world would you buy a used burner off eBay? You can get a NEW burner shipped for under $30. How much did you pay for the drive?

Report •

June 27, 2009 at 11:40:42
Hi OtheHill,

I purchased the drive for £15.75 (Including delivery). I could of purchased a new drive for £21.00. Is there anything to do to solve the problem, or should the item be returned?

The item is also connected using IDE cables.

Kind regards,

Report •

June 27, 2009 at 11:49:20
How is the drive identied in My Computer?

I am not familiar with your burning program. Is it properly identifying the drive by model? If not then perhaps you can get an updated drive list from the author of the program. Did you happen to try burning CDR media?

What types of files are you trying to burn onto the DVDs? Perhaps DRM is coming into play. Try burning a DVD data disk to find out if the issue is the drive or the data.

Report •

Related Solutions

June 27, 2009 at 12:18:34
Thanks for the replies OtheHill,

It most likely is the drive. In My Computer it's identified as "DVD-RW Drive (E:)" so it does detect that it is DVD-RW, but doesn't state the model (eg. Sony DW-DW22A) but it never stated the model with my previous drive which works perfectly but it's DVD-ROM. I have not yet tried to burn onto a CD-R yet.

The type of file I'm trying to burn on the DVD Drive is ".iso". There should be no DRM as there is no copyright within the file, as it is a freeware/shared source of Windows 7, the Release Candidate of the copy. It's a legal copy.

I can not burn anything onto a disk, so most likely is the drive. I may go onto refunding the item and purchasing a new LG drive.

Kind regards,

Report •

June 27, 2009 at 12:34:11
OK, My Computer doesn't necessarily need to identify by model.

I meant is the burning program identifying the burner by model? Any burning program I have used asks where you want to burn to. In my case I have TWO burners. The program needs to know which one. In some cases if you insert the blank first the program will automatically go to the correct one but still identiy it by model.

The last time I replaced a burner I needed to go to the Roxio site and get a list of the latest supported burners. This is necessary in order for the program to know what the burner capabilities are.

Report •

June 27, 2009 at 17:40:05
HI there,

I managed to solve the problem. I downloaded "LtnFw" and updated the BYS. It was originaly BYS1, which I updated to BYS3. I can now burn on disks, and works perfeclty.

You can download LtnFW here: http://dhc014.rpc1.org/howto.htm

Visit this page: http://dhc014.rpc1.org/indexOEM.htm...

After visiting that page, click the "B" to download "BYS3 - Dated Nov17 ,2004". This will give you the .bin file, you should then set it up with LtnFW and click update. It will then solve your problem.

Kind regards,

Report •

June 27, 2009 at 18:51:53
So then, you bought a drive that needed firmware updates?

Report •

June 28, 2009 at 02:11:43
Othehill: Yes, I guess so.

If anyone else needs a solution to this problem, then take a look at my previous post. ;]

Report •

Ask Question