Dual Monitor Issue

July 7, 2010 at 14:36:01
Specs: Windows 7 64 bit
Hey all! I'm having an issue with dual monitors I hope you can help me out with. I'm fairly tech savvy, but I'm at a loss here.

MSI X58 Platinum mobo
6 GB OCZ tri-channel DDR3
2x 1.5 TB Seagate HDD's
OCZ 800 watt SLI PSU
Geforce GT220 Video Card

Here's my problem - I cannot get dual monitors to work. I have used dual monitors in the past on this system, but that was under vista ultimate x64. I'm now using Win7 x64.

The computer detects the second monitor, and even seemingly changes the resolution on it (it will flicker when I do this). But it will not display anything but a black screen.

The 2nd monitor does work, connected it to another PC to check.

I have:

Swapped cables
Updated with latest drivers
Completely uninstalled and reinstalled with latest drivers
Tried making the 2nd display my main display through the control panel

None of the above has yielded any results. Any suggestions?

See More: Dual Monitor Issue

Report •

July 7, 2010 at 14:52:11
I'd check out:

- Windows 7 Considerations (Pg 14)
- Known Product Limitations (Pg 23)

...here 1st:


Just another stupid saying...

Report •

July 7, 2010 at 17:17:20
Well I got it working. Weirdest thing:

My primary display was using the DVI connection, I was trying to use the VGA for my second display.

I powered off the computer and connected the primary display to the VGA. I let windows load, then connected the second display to the DVI - BAM, both worked.

I guess my video card is just picky.

Report •

Related Solutions

Ask Question