drivers wont work

Cirrus logic / Gd-5446
April 23, 2010 at 19:10:30
Specs: Vista
When I download the drivers for my Pixxo AW-I1130(B) Webcam from their website, it wont wokr, no matter what. The number is PI: LA0912W064.
I have tried the versions v 1.5 AND 2.1, so those dont work. the box says that it is compatible with Vista, so I don't know what is wrong.

See More: drivers wont work

Report •

April 23, 2010 at 19:23:20
You didn't get a drivers disc with the cam?

Report •

April 23, 2010 at 19:44:30
I did, but the last time i used a small disk in my computer it broke because of the vertical drive. Also, it works on my xp computer, but I need it for my Vista because this XP has no sound or mic capailities(no sound card)

EDIT: the download does not work iwht it, the Vista just comes up with "Driver software not detected" then it goes in a huge cycle. It cant detect the driver software

Report •

April 23, 2010 at 19:59:35
"the last time i used a small disk in my computer it broke because of the vertical drive"

Then lay the case so that the drive is horizontal, then transfer the contents of the disc to the HDD or a thumbdrive, or burn them to a full size disc.

The link I posted was the only one I could find. I don't know where you're finding drivers for AW-I1130B PI:LA0912W064? I couldn't find them at either.

And you have to install the drivers BEFORE you connect the cam.

Report •

Related Solutions

April 24, 2010 at 10:47:10
can't lay my computer like that....:Its messed up like that, it breaks something in it....Its gone into the shop about 3 times because of physical going to try and burn it to a disk, but other than that, it wont work

Report •

Ask Question