Dell Inspiron b130 will not boot up

December 21, 2010 at 16:47:19
Specs: Windows XP

When I boot up my dell inspiron b130 it gives me invalid configuration information and then goes to white screen that says the computer system is protected by password authentication you cannot access without correct password. In different tab it says to please type in system administrator password and press enter however there is no place to type in password. Please help

See More: Dell Inspiron b130 will not boot up

Report •


#1
December 21, 2010 at 16:56:11

How about a bit of history on this laptop? Did it work before? Why do you not have any of the passwords?

Goin' Fishin' (Some day)


Report •

#2
December 21, 2010 at 16:58:19

it was given to me a few months ago im not sure if it is the opperateing sys. bad or the hard drive or what not sure

Report •

#3
December 21, 2010 at 17:07:10

i know how to change the acess the passwords but it wont let me get to safe mode or anything even when i hit f2

Report •

Related Solutions

#4
December 21, 2010 at 17:12:05

This is my informed GUESS based on what you are reporting.

invalid configuration
What you are experiencing could be due to your BIOS CMOS settings being lost or scrambled due to the motherboard coin battery voltage having dropped below 3.0 volts.

Normally you would in that event get a prompt to enter F1 to continue or F2 to go into set up. However from your message it seems your BIOS is password protected and you need to provide a password before it will allow you to access your BIOS.

Do you know whether your BIOS was password protected? Do you have the password?

You could try and remove the coin battery for a while , then put it back and try again. This may reset the CMOS settings and you may on the next boot get the F1 / F2 prompt allowing you to go into the BIOS and correct the settings in there or at least set them to default values.


NOTE - This is an informed guess on my part and could be wrong as I am not 100% sure. You could wait and see if anyone else has any other ideas.

___________________________________________
When everything else fails, read the instructions.


Report •

#5
December 21, 2010 at 17:19:11

im not sure about bios password or any of that it was given to me looks really nice and clean could it possibly be that im useing a universal power supply

Report •

#6
December 21, 2010 at 18:00:18

No.
invalid configuration message is a BIOS issue.

___________________________________________
When everything else fails, read the instructions.


Report •


Ask Question