Articles

Dell desktop won't boot following RAM upgrade

June 11, 2010 at 12:08:43
Specs: windows xp

Hi, I have a dell 4550. After trying to upgrade its
memory the system will no longer boot. When I hit
power button I hear the fan start hard drive runs
and I see DVD CD lights flash... however monitor
stays asleep. When I unplug monitor from CPU it
comes on n says no signal so I assume its working
fine. I noticed that before this happened there was
a series of beeps that came from the
motherboard. There is steady green light on the
motherboard. I've tried reinstalling original
memory but nothing. I've also tried removing and
installing all the components from their repective
slots still nothing... any suggestions? Thanks!

See More: Dell desktop wont boot following RAM upgrade

Report •


#1
June 11, 2010 at 12:33:38

What happens if you take out the new memory, leaving only what was installed before the upgrade?

Report •

#2
June 11, 2010 at 12:55:19

Nothing happens.

Report •

#3
June 11, 2010 at 13:41:26

*sigh*

Ok...so you turn it on and literally *nothing* happens? No fan noise, no lights, nothing AT ALL? Then you probably fried the power supply and/or motherboard. You'll need to take it to a repair shop.

Or, maybe you could be a little more descriptive?


Report •

Related Solutions

#4
June 11, 2010 at 13:58:11

OK well I thought I was in my original post.. but since I have
time here we go:

As of now the computer is in original factory set up meaning
the memory I was trying to upgrade with is not installed. So
when I hit the power button:
1. Fan, hard drive, CD DVD drive lights all power on, but the
monitor stays asleep.
2. Green light on motherboard comes on and stays on.
3. I noticed it has four indicators(lights) in the back labeled A B
C D but none come on... before this happenedd they all did.
4. None of the USB ports work.
5. Monitor comes on when unplugged from CPU and displays
"no signal"


Report •

#5
June 11, 2010 at 14:33:55

In your original post, the only thing you said that could be construed as an answer to my specific question was "I've tried reinstalling original memory but nothing." Your most recent post is much more detailed and certainly expands on, "but nothing." Especially point #3, which you didn't mention in your OP. So thank you!

That being said, here is an explanation of those four diagnostic lights: http://support.dell.com/support/edocs/systems/dim4550/advanced.htm#1118998.

It does appear that you may have fried something since those lights don't light up at all. You've already tried reseating everything, but it might be worth doing that again just to be sure. There are some specific instructions regarding that on the page I linked above. Good luck!


Report •

#6
June 11, 2010 at 14:42:14

When you were inside the case did you have the power cable disconnected?

You're not really green until you're soylent green.


Report •

#7
June 11, 2010 at 15:37:54

Also When you were inside the case did you ground yourself to prevent ESD (electro-static discharge) damage?

i_Xp/Vista/W7User


Report •

#8
June 11, 2010 at 16:16:32

No and no.... when I first opened case I do remember my arm
brushing up against one of the sides and feeling a slight sting.
After that I heard a series of beeps from the motherboard and
then that's when the problem started.

Report •

#9
June 11, 2010 at 16:24:01

The sting might have been static and you could have fried something as xpuser says 2nd post up.

Report •


Ask Question