Dell desktop Monitor does not pick up signal

November 21, 2015 at 12:14:35
Specs: Windows 10
I'm a noob to this website and posting from mobile, please forgive any rule breaking or spelling/grammar mistakes.

Problem- My desktop turns on, but doesn't connect to the monitor.

Backstory- this desktop is from the Dell Inspiron line, I've had it for about a year now. I was restarting and after it got to 33% the monitor went black. I held down the power button to reset the computer after a while of waiting and the monitor says "No Signal". I've tried power cycling, resetting the BIOS, reseating the RAM things, and different cords and monitors. My graphics card is integrated into the motherboard and I made sure there were no screws rolling around. When I fire it up the fans turn on and everything but caps lock is unresponsive.

I'm pretty much screwed because my father is on vacation (he's a techy guy) and as far as I know the warranty doesn't cover this.

PS- I had it unplugged overnight and I plugged it in and restarted it. I saw the Windows logo on an old monitor I'd hooked up with a video cable, but when I changed monitors, it pooped itself again and won't work.

See More: Dell desktop Monitor does not pick up signal

Report •

November 21, 2015 at 13:21:05
To clarify situation...

When you connect an old monitor to the desktop you see a display OK?

When you connect another/newer monitor - you do not see a display?

Does each monitor have its own integrated video cable?

Or do you use a separate video cable with both monitors (the same cable each time)?

Report •

November 21, 2015 at 16:13:44
I do not see a display now, I only saw it once when I powered it up after a couple of hours.

I have tried a couple of different monitors and an array of HDMI and video cords.

Nope, no integrated cables.

I've tried different cables for each of the monitors, nothing so far.

PS- I've come to suspect the video card as the main culprit, but sadly my video card is integrated into the motherboard, so I can't re-seat it.

Edit: Texted my dad and he said to try to boot it into safe mode. Any tips? I've never done that before.

message edited by flofin

Report •

November 21, 2015 at 18:09:25
If you aren't getting a display on the screen, you can't get into safe mode. You don't have a Windows problem, you have a hardware problem. Is it a full size tower or a slimline SFF (small form factor) system? If it's a SFF, I would suspect the power supply. Spinning fans doesn't mean the power supply is working properly.

Report •

Related Solutions

November 22, 2015 at 02:57:47
If you have a Windows startup sound set to play, and you hear it
when you try to boot, then the problem is more *likely* to be in the
video than in the power supply.

If you don't have a Windows startup sound set to play, you might
still be able to tell from what you hear whether it is booting normally.
It depends on how many audio clues there are and how familiar
you are with them.

-- Jeff, in Minneapolis

Report •

November 22, 2015 at 05:49:56
Well, I have a full size tower, and the video card is integrated with the motherboard. I do not hear any sounds on boot up, nor is caps lock responsive. My assumption is that the video card is probably crapping itself, can any of y'all confirm?

Report •

November 22, 2015 at 07:25:43
No sounds on boot up (presumably no noise from the hard drive at all; nor fans various); and caps lock doesn't work...?

I'd be inclined to look at things like the psu first?

Also note if "any" of the use lights come on at all?

Some towers used to have small cartridge fuse (sometimes glass, sometimes ceramic) inside the case; usually at the rear of the motherboard. Perhaps yours does and it's blown (for whatever reason); They can blow for no sound reason, and a replacement one will not...

If the psu isn't working properly - if at all - then hardly likely you'll get anything out of the motherboard and its associated graphics adapter?

What is the exact model number of your Dell Inspiron (remembering that there is more than one model...)?

Is it per chance under warranty still?

Report •

November 22, 2015 at 08:45:56
PSU looks normal.

I don't really know what a use light is, I've tried googling it but it yielded no results. If you mean the power light, then yes.

I didn't see any fuses- but then again, I have no idea what they look like. Google has also yielded no results.

The model # is a 3847 desktop.

Just checked, no warranty.

PS- could you post a picture of those fuses and use lights? Sorry, I've tried googling them but Google isn't cooperating.

Report •

November 22, 2015 at 10:37:55
ooops - A typo when using an iPAd. They happen with those devices. That should have been "usual" lights; e.g power indicator; hard drive activity...

This is a Dell check list for problems with the Desktop version of an Inspiron.. It would appear that Dell assign the same model number to an Inspiron laptop as well? Most konphusing...

It mentions the power on indicator...;and there is youtube video as well to help in trouble shooting... (to some degree at least).

Report •

November 23, 2015 at 05:34:38
Sounds you might hear at boot:

Cooling fans - They may start very loud, then get quieter after a
couple of seconds when the motherboard circuits change them
to a lower speed.

A single, short beep from a small speaker on the motherboard
or inside the case. Some computers don't have such a speaker.

Optical disk drives looking for disks.

Hard drives spinning up, then the read head moving around as
Windows loads.

Windows startup sound.

Even at low speed, the sound of the fans can mask the sounds
of the drives.

Multiple beeps very early in the boot process indicate a hardware
problem. The general type of problem is indicated by the pattern
of beeps. I have an old notebook computer on which two beeps,
later on in the boot process, is a normal indicator that an IO card
is plugged in.

The power light should be on. I think that some computers have
a different color power light when the computer is not in its normal
power-on state, like yellow instead of green.

A few seconds after the boot process begins, the HDD light should
come on, indicating that Windows is loading. Once it has finished
loading, about 30-90 seconds after power-on, the HDD light typically
flashes about once per second even though there is no hard drive
activity. I once managed to configure a computer to eliminate that
flashing, but not on my current computer.

Can you determine from those cues how far along your computer
gets in booting?

-- Jeff, in Minneapolis

message edited by Jeff Root

Report •

November 25, 2015 at 11:35:22
Okay, thank you guys a ton for your help. I was out of hope yesterday when I decided to boot it up one more time. It worked! I was ecstatic and bought a new game in celebration. Then, today, I got a BSOD- VIDEO_SCHEDULER_INTERNAL_ERROR. It restarted the computer and now it won't send signals to the monitor. I am very frustrated by this whole thing, but at least we know the graphics card is the culprit. Do you have any tips for replacing an integrated video card or trying to fix it? Thank you all.

message edited by flofin

Report •

November 25, 2015 at 13:04:24
On-board (built-in) adapter likely can't be physically replaced... There is a possibility that one of the RAM modules is at fault if per chance the video adapter shares main RAM...?

Equally if there is separate RAM for the adapter?

Can you get the computer into safe-mode? Press F8 during early boot stage - usually immediately after the (Dell in this case) splash screen? You may have to press it a few times to get the menu which allows selection of safe-mode.

Provided you can at least get it into safe-mode then you may be able to ad in a separate adapter card which will then replace the (possibly duff) onboard one?

Report •

November 30, 2015 at 12:08:29
My first thought is the video driver as opposed to the card itself. Try unplugging the power cable from the tower. Hold the power button in for a few seconds, then plug the cable back in. Power the computer back on, and as it boots, press F8 repeatedly to see if you can get into the Safe Mode menu options.

Boot to Safe Mode if you can. Go into Device Manager and remove/uninstall the video/display driver, then reboot.

If your system is a year old, it might still be covered under Warranty.

Report •

Ask Question