DDR2 667 running with DDR2 800MHz issue

Supermicro Hynix memory - 4 gb - fb-dimm...
August 31, 2010 at 09:35:38
Specs: Windows 7, 2.0 CoreDuo / 3.0Gig
Hi, I upgraded my RAM from 1Gig to 3Gig. After powering up for 10minutes my computer hangs. Before i was using 1Gig DDR2 667MHz and i bought a 2Gig DDR2 800MHz. When both are inserted, my PC hangs. But when only one is installed, there seems to be no problem. Is there a compatibility issue between the two RAMs? Btw im using P5SD2-VM mobo w/ E2180 CPU @ 2.0Gig.

See More: DDR2 667 running with DDR2 800MHz issue

Report •


#1
August 31, 2010 at 10:01:51
Sometimes two good memory modules do not work well together. This is most common when the modules are different speeds, different sizes, or different manufacturers. You have at least two mismatches here.

Report •

#2
August 31, 2010 at 10:09:31
Hi LMiller, thanks for the information. What if i have two RAM w/ same manufacturer but of different speed, will i still encounter the same issue? How about two RAM w/ same manufacturer and same speed of 800MHz, but my mobo only reads 667MHz. Would that be ok? Thanks!

Report •

#3
August 31, 2010 at 12:01:07
In theory differing manufacturer, speed and size should work. It is just in practice that problems occur. There is no way of knowing if a specific combination will work without trying it.

Report •

Related Solutions

#4
September 1, 2010 at 05:53:42
Ok...i will just try. Thanks!

Report •

#5
September 1, 2010 at 06:34:13
wut miller7 said is true but did u check to see if ur running dual channel in ur bios if its enabled

Report •

#6
September 1, 2010 at 09:04:04
I havent checked it yet. Will there be a problem if i have enabled the dual channel and i am using a 2Gig 800MHz and a 1Gig 667Mhz RAM? Could it be a possible cause? Thanks!

Report •


Ask Question