Articles

continuous beeps unable to boot

compaq s5010nx
August 20, 2008 at 19:56:09
Specs: xp, in thread

Hello all, have been trying to figure out this problem, doing alot of research but am getting annoyed so im reaching out for help.

So here goes : I turn computer on, beeps once as it always has to signal its starting, dont read into that much, like i said and as im sure many of you know its just a normal beep.

Then a constant streem of beeping ensues, the screen stays at the compaq screen saying the normal stuff like press f1 etc, i am unable to press anything, just beeps, a constant pulsating beep, it will do it with everything connected, or with everything disconnected. everything in this case meaning keyboard mouse network wires etc

Computer is a Compaq Presario s5010nx
Motherboard : P4G533-LA (Asus ASM58 Mozart 2 Bios)
2 sticks of 256MB Ram installed.
On board video, no other video card installed.
All fans spin and are clean.

Allready tried :
-RAM : removing,cleaning, changing positions and only 1 at a time
-Removing sole PCI card installed in system
-disconnecting IDE cables then turning on
-removing CMOS battery to clear CMOS

Things noted during those trials :
if no ram is installed and turned on, 1 long beep repeating is given.
if one or the other ram is in, same constant beeping ensues

So can anyone help me out? Is the cpu dead? motherboard dead? any suggestions at all?

thanks!


See More: continuous beeps unable to boot

Report •


#1
August 20, 2008 at 20:23:48

Here's the beep codes for compaq:

http://www.bioscentral.com/beepcode...

The motherboard manual may be more specific:

http://h10025.www1.hp.com/ewfrf/wc/...


Report •

#2
August 20, 2008 at 20:30:16

that might be the bios detecting a temperature or voltage problem.

Report •

#3
August 20, 2008 at 20:39:11

I reread your post. Since it starts to post normally the bios beep codes may not apply.

Remove the cpu fan and heatsink. Clean the heatsink and fan with compressed air. Reapply paste and reinstall. Make sure the heatsink is properly on the cpu and not partially on the socket.


Report •

Related Solutions

#4
August 20, 2008 at 21:21:50

its at a normal temperature now so even if it was a overheat at the time it would be gone by now, how the voltage changed all of a sudden seems weird, and im gonna try the cpu thing now

Report •

#5
August 20, 2008 at 21:48:03

removed, reseated cpu fan/heatsink after cleaning with a can of compressed air, added a little paste to what was still there and re applied, still the same.

also just tried 3rd memory stick different from the other 2 and the same error occurs.


Report •

#6
August 20, 2008 at 22:19:49

Did anything happen to it or did you change any hardware between the last time it worked OK and the first time it didn't? The voltage possibility Aegis mentioned may be a PSU failure in one of the voltages it supplies.

Is there a heatsink/fan or just a heatsink on the motherboard chipset that may be loose or not working?

As already mentioned, heat and/or a fan failure is a possibility if the bios beep codes don't apply. It sounds like you've checked all that but still. . .


Report •

#7
August 20, 2008 at 22:26:10

nothing was changed, it was on, froze, and problem began upon restart, was simply going through some files at the time.
before you say it, i have tried connecting another hard drive to no avail, and if the current hard drive is disconnected the same error occurs.

there is a heatsink and a fan, the fan works perfectly fine, and as mentioned was in place, i now removed and reseated after cleaning without any change in the error.

the power supply fan also spins fine.


Report •

#8
August 20, 2008 at 23:53:32

Since you are using onboard graphics there is little else that can be the culprit. I suspect a motherboard failure. If the CPU had failed you would not get even an initial POST beep.

Goin' Fishin' (Some day)


Report •

#9
August 21, 2008 at 07:14:10

Do you have another power supply you can try, and what are the specs of the psu in there now ?

Report •

#10
October 13, 2008 at 05:13:40

Start with replacing your keyboard, a stuck key on your kb will produce exactly what you have described. Also, look at any other changes you made since the last time it worked. But I would definitely try the kb. A Stuck key..Been there, done that..

Report •


Ask Question