Articles

Solved Computer won't turn on, half second movement of CPU fan only

January 27, 2012 at 19:20:12
Specs: Windows XP Home, 2.793 GHz / 2 GB

I press button button, and i get nothing, no display or lights. Opened the side case, is a light on the motherboard, so it is getting power. Tried turning on the PC again. Notice the CPU fan spins for half a second and stops.

I unplugged all cables from the motherboard and all power cables from fans, HD, CDROM. Tried turning the computer on again, by using screw driver to short the power switch pins. Does the same thing, CPU fan spins for half a second and stops.

Not sure what else to do. Getting a another spare PSU to test with it later.


See More: Computer wont turn on, half second movement of CPU fan only

Report •


#1
January 28, 2012 at 00:47:35

Sounds like a defective or undersized power supply. Did you recently install a new graphics card by chance?

Report •

#2
January 28, 2012 at 15:44:46

No I haven't, but i will take the graphics card out and try with onboard video.

Report •

#3
January 28, 2012 at 22:52:58
✔ Best Answer

The light on the motherboard is probably just a 5 v LED. That doesn't mean your PSU is good as it must provide several different voltages at sufficient current for the PC to work.

When a PSU does what yours is doing it's usually because the PSU is detecting a problem with the motherboard and shutting off. Or it means the PSU is bad or going bad and only thinks there's a problem with the motherboard. Or it means both are bad.

So there ya go.


Report •

Related Solutions

#4
January 29, 2012 at 01:03:07

Motherboard sounds like the culprit to me too. 3 PSU and it happens to all, tested all PSU in another PC they all work. Unplugged everything from the motherboard except CPU and PSU, no change. Tried a similar CPU and cleared cmos, no change also.

Motherboard must be faulty


Report •

#5
January 29, 2012 at 08:20:10

Sub

You don't know if any of the power supplies were good or of sufficient capacity to run the system. Just because it connects doesn't mean it is compatible.


Report •

#6
January 29, 2012 at 14:52:15

They strong enuff. A 350w could run on the system, but i tried 430w and 550w.

Report •

#7
January 29, 2012 at 15:23:27

You didn't provide any history. Was this system previously running OK? If so, describe what led up to the current status.

Are you running an add in graphics card? If so, what one.


Report •

#8
January 30, 2012 at 20:24:52

System was running OK, just turned it on one morning, didn't work, opened side of case to get better look, pressed power button again, fan spins for half a second.

It has a pci graphics card in it, PSU says 420w. I took out the graphics card and plugged monitor into onboard vga.

Tried other PSU too including a 700w thermaltake. no difference,

I decided to put it all back together and try clear the cmos, and i notice a drop of water on the motherboard. I don't think i sweating, but i cleaned it up. Turned it on and it now posts. But says new cpu installed, enter cmos to configure. Does that all the time now. I enter setup and tried different settings, to no avail. Unplugged power cable for 10mins, then plugged back, turn on pc enter cmos, to see if it held the time, it did, so battery dont seem to be flat. So next i downloaded latest bios update from asus website. Flashed the bios thru ez flash in cmos using usb stick. It flashed then rebooted. And gives me the error bad bios checksum, recovery, but it cant find my usb stick, tried plugging it into all usb ports, it wont find it. Tried clearing the cmos again, now i cant get the computer to post.


Report •

#9
January 30, 2012 at 22:14:44

The drop of liquid may have been capacitor electrolyte. Look at the photos of bad capacitors in the link below. Look for bulging or leaking capacitors.

https://www.google.com/search?q=pho...


Report •

#10
January 30, 2012 at 22:18:33

None on the motherboard, gonna open the PSU case, see if capacitors leaking there or maybe glue melted, (i seen glue used before in PSU)

Report •

#11
January 30, 2012 at 22:43:01

Found maybe 1 capacitor inside the PSU that had a hole in, didn't look like it burst open or leaked thou. Spoke to the owner of the PC, his said just over 12 months ago he had motherboard, CPU, Memory all replaced, because motherboard dead, found oil on the motherboard. Sounds like this is the same thing, Owner insists its condensation build up and water drips. I never heard of anything like that happening to a PC. He does live in apartment building on the beach. So gets alot of salt air. Case is starting to rust.

I'm ordering a new Motherboard for him and will see how that goes.


Report •

#12
January 31, 2012 at 06:04:47

Electrolyte is an oily substance that doesn't evaporate. Even one bed cap can cause problems.

Report •

#13
January 31, 2012 at 19:06:39

I notice you've got a second thread going:

http://www.computing.net/answers/ha...

Is that the same computer or a different one?

Given the initial symptoms I wouldn't have thought you'd get it going again, even just to post. But now it's not even doing that, again?

Check that the motherboard is installed correctly--not shorting anywhere on the case. Make sure cables aren't worn and maybe shorting. If you have additional cards installed, remove them except for video. Temporarily disconnect all the drives. Then see if you can consistenly get it to post or at least show something on the monitor.


Report •

#14
February 1, 2012 at 00:10:20

Yes ur correct Dave, I took the motherboard out of the case had it sitting on non static bag and power supply and montior connected to it only. Thats how i got it to post, then the new cpu installed msg kept popping up, and altering the bios didnt help. So flashed the bios, and gave bad bios checksum. recovery msg each time. Couldn't get into Cmos, clearing cmos didn't help. Then it stopped posting again. Then i figured i change the cpu, as i had a spare, and noticed some oil/water near the PSU side of the cpu. I took that as one of the psu capacitors leaked and dripped down onto the motherboard, maybe shorting it.

Since then i got a new motherboard and it works. I'm replacing the PSU too, old one bit rusty from salt air, and possibly a capacitor leaked fluid onto m/b. And i decided to test the cmos battery from old motherboard works ok, so will keep as spare if need later on.


Report •


Ask Question