Computer won't boot after replacing CMOS battery

June 27, 2016 at 14:14:04
Specs: Windows 7
About a month ago, my computer started to get this error message when I booted up, saying that the system clock hadn't been synced. I ignored it for a while, but it happened every time I booted up. I looked it up, and it seemed the problem was that my CMOS battery was running low. I replaced it, and then I got the message that there was a problem booting, and I could either run startup repair, or just start Windows normally.

I ran the startup repair, and left it for a while, and came back to a blue screen. I turned it off (hard shut down), booted back up, and went for the "start Windows normally" option. It went through a few screens, but then just looped right back to the screen where you pick to do startup repair or not. As many times as I'd choose "start normally" it would just loop back.

I looked, and the CMOS battery I replaced it with was a Sony battery, and the original was "New Sun". They're the same voltage, but I thought I would just put the original battery back in. I did that, and now the computer won't boot at all. It turns on, the power light comes on, and I can hear stuff moving like the fan and hard drive, but the monitor displays nothing, staying in power-saving mode, with an orange light instead of the normal blue.

Looking at some other posts both on this forum and others, other people had the same problem, and I tried some of the same solutions like unplugging the power supply and disconnecting the battery, and waiting a while for the power to cycle before putting the battery back in. Still nothing.

Can anyone tell me if I did something wrong, or just give me some solutions to this?

See More: Computer wont boot after replacing CMOS battery

Reply ↓  Report •

June 27, 2016 at 14:48:15
It doesn't matter who made the battery but it MUST be the correct model - CR2032 is probably the most common. Hopefully you unplugged the power cord before messing with the battery? Once the battery is removed, the BIOS automatically resets to the default values. Any customized settings that may have been needed to properly boot the system were lost. I'm guessing you didn't record the settings before the battery was removed? You will now have to enter the BIOS & run thru each & every setting & correct them as needed.

Are you hearing any beeps when you attempt to boot up? Please post the make/model of your motherboard.

message edited by riider

Reply ↓  Report •

June 27, 2016 at 15:30:51
"Are you hearing any beeps when you attempt to boot up?"

Nope, no beeps. I hear the fans turn on, but that's about it.

"Hopefully you unplugged the power cord before messing with the battery?"

Actually, I'm not the one who did the first replacement. I asked my brother to do it because he's the one who took classes on computer hardware in college, So I'm not entirely sure what he did, but I assume he's smart enough to have unplugged the power supply before taking the battery out.

"You will now have to enter the BIOS & run thru each & every setting & correct them as needed."

How exactly do I enter the BIOS? Nothing is showing up on the monitor. It just says there's no signal.

And I'm not sure what the make/model of the motherboard is. Is there somewhere on the board I can look for it?

Reply ↓  Report •

June 27, 2016 at 15:39:10
Is this a PC? If so maybe it has both onboard graphics and an addon card. It could therefore have switched over due to CMOS battery removal. Check to see if there is another monitor socket, if so try it out.

Always pop back and let us know the outcome - thanks

Reply ↓  Report •

Related Solutions

June 27, 2016 at 15:55:23
I don't think there's an additional graphics card.

Reply ↓  Report •

June 27, 2016 at 16:57:36
UPDATE: I think the reason it wasn't turning on was that the CMOS that was put in was completely dead. I put the newer Sony one in and something does show up on the monitor. I see a counter of MB counting up, but it stops once it hits a certain point. Usually a little bit above 3000 MB. I can also see stuff like F10 for boot menu at the bottom but when I press it, the text goes off to the side, like off of the screen, and then the keyboard freezes once the number stops counting.

I'm still not sure what's wrong with it, but for now, I've elected to take out the hard drive and transfer the data onto another computer.

Reply ↓  Report •

June 27, 2016 at 17:46:32
A computer doesn't need a CMOS battery to boot up. All the battery does is keep the CMOS chip energized so that the BIOS settings aren't lost when there's no power to the system (power failure, unplugged, switched off at power strip, etc). If there's no battery or the battery is dead, the BIOS settings would have to be reconfigured after each shut down.

My guess is your brother either shorted something out or dislodged something when the battery was changed. The fact that there's no beep (or beeps) at startup is not a good sign. I assume you were hearing a single beep at startup prior to the "clock sync" issue? If not, are you sure a case speaker is connected to the board? Here's a few examples:


As a test, remove all the RAM & then try powering up the system. It should beep like mad with no memory in place. If it doesn't, you likely have a major problem (bad CPU, bad motherboard, bad power supply) or it could be that you simply don't have a speaker.

Reply ↓  Report •

June 30, 2016 at 06:46:44
Hi folks. I have the same issue but getting beeps just nothing on screen.

Reply ↓  Report •

June 30, 2016 at 07:41:52

No two issues are ever quite alike or have the same cause and it is cumbersome for helpers trying to deal with two different people on the same thread. Please raise a new post of your own with the details requested and a full explanation about your problem. We can then focus on your own particular situation.

Always pop back and let us know the outcome - thanks

message edited by Derek

Reply ↓  Report •

Ask Question