Computer wont Boot after CMOS Battery Change

January 3, 2013 at 13:19:43
Specs: Windows 7

It was recomended to me, after a series of computer errors, that my CMOS battery might need to be replaced. I ordered a new one online and it arrived today. After unplugging my computer, holding the power button for five seconds and then grounding myself, I changed the battery. Now the computer wont start. It powers up, can hear the disk drive whrrr and the lights come on... but the screen stays in powered down mode and there's no beeps or anything.

See More: Computer wont Boot after CMOS Battery Change

Report •


#1
January 3, 2013 at 13:57:30

This can usually be done without hassle. I assume you made sure it was the right way up and was making good contact. You could try removing it and re-inserting it.

Always pop back and let us know the outcome - thanks


Report •

#2
January 3, 2013 at 13:59:18

Correct, plus side up, the same way the previous battery was. I also tried to put the old battery in to see if it would start up and it did not.

Report •

#3
January 3, 2013 at 14:03:20

If it's a PC and not a laptop and if it has an add-on graphics card make sure that nothing there has been disturbed (easy to knock things). Graphics card edge connectors can give issues if moved - you could try a pencil eraser on them.

The reason I am saying the above is that it "sounds" as if your computer might be working but not the monitor. Perhaps best first check monitor connections.

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
January 3, 2013 at 14:08:07

I also checked this too... the connectors as well as the plugs. Also checked the memory to make sure they were fully seated. Everything is properly in place and fully connected. I also tried plugging the monitor into the built in graphics card, with no change.

The HD comes on to, but then just stops with a click noise... I know it has no problem though becuase I've also been running this computer with it while the other one isn't running.


Report •

#5
January 3, 2013 at 14:22:45

Standing back from all this, you obviously had some problem which led you into changing the CMOS battery. I am now wondering if the fact that it died completely was nothing to do with the battery insertion but just that the original fault "came on hard" at that time, by coincidence.

Clicks from an HD can often mean they have failed or are about to (as you probably know). However I would expect "something" on the screen, and you should be able to get into BIOS setup by tapping the appropriate key. It sounds like hardware to me but it is not easy to say exactly what without trying replacements or getting things tested. PSU is a possibility.

Always pop back and let us know the outcome - thanks


Report •

#6
January 3, 2013 at 14:23:42

If you have integrated and add in graphics, you must remove the add in before the integrated will work.

Report •

#7
January 3, 2013 at 14:30:00

I would start with the basics. Find out the battery's specs and test to see if it's voltage matches. Then strip everything possible off the MB, leaving perhaps only one stick of RAM. Use a known-good PSU if possible, or test the one you have. If it doesn't start then, it would seem that you have a MB problem.

Report •

#8
January 3, 2013 at 14:35:55

Derek: The problem I was getting before was random freezes or hangups, to which I couldn't get any solution to... and in the end the BSoD's I got were 'DRIVER_IRQL_NOT_LESS_OR_EQUAL' and 'MEMORY_MANAGEMENT' as well as a 'CMOS Checksum Bad' on one start up. Also, like I said, the HD that clicked is the one in this computer... and it starts up just fine here.

paul1149: The PSU is good, it powers up just fine and I've started it up with nothing inside to no effect as well. Where before it simply froze up (but still displayed something) now it wont even display anything.


Report •

#9
January 3, 2013 at 16:27:53

Just to be sure, I unhooked the video card, took out all but one stick of RAM and tried the second battery of the pack (which is the same voltage and make of the battery it was ment to replace). Had the same problem still... although I noticed, for the first time, that neither the keyboard or the mouse were lighting up as they normally would during startup.

Report •

#10
January 3, 2013 at 17:00:30

You need to check the power supply. Also, try with a different stick of RAM.

Report •

#11
January 3, 2013 at 17:55:59

Raktus, the problems you describe of hang ups or freezes as well as the error messages have nothing at all to do with a CMOS battery going dead, I would also agree with Derek that you have something else going bad.

I would start with checking the memory which could very well give you the errors you are seeing. Memtest64 would be a good program to use. A failing hard drive could also create these problems.

Do a Google search for Hirens Boot CD, it will have all the tools you need for diagnosing your issues.


Report •

#12
January 3, 2013 at 18:51:08

Except that the computer doesn't seem to boot at all... I mean the screen doesn't even engage. I can't test its memory on this machine either, doesn't fit...

I should mention that the computer I'm posting from is from 2001, the only other computer I possess that works.


Report •

#13
January 4, 2013 at 11:49:05

PSUs run three different rails. The board may be getting main power, but not the other rails. That could be why the USB isn't powered.

Report •

#14
January 4, 2013 at 11:52:03

Going back through your posts:

1. CMOS battery tested by substitution (twice), no better using the old one.
2. Connectors and plugs checked (hopefully all of them).
3. Tried built in graphics card (presumably as per #6).
4. PSU apparently deemed OK (not too sure how this was proved).

I would expect "something" on the screen during bootup, even if the RAM and/or HD is not working.

You haven't mentioned the monitor, so it would be worth trying another one (or this one on another computer) - if you haven't already done so.

Otherwise, unless you have missed a trick somewhere with 1 to 4 then it seems to leave the motherboard itself as the only possible culprit.

Always pop back and let us know the outcome - thanks


Report •

#15
January 4, 2013 at 19:13:50

This is the same monitor that I've been using on the other one. Per point number 1...

The original CMOS battery booted, then I took it out and put the new one in and thats where the no boot problem started. I put the original battery back in and it still wouldn't boot up. Something happened in the changing of batteries...


Report •

#16
January 5, 2013 at 07:49:18

Electro-Static Discharge can damage sensitive electronic components. If you had a static charge on you body and it discharged into the components they may have been damaged.

This doesn't happen too often but is something that has to be taken into account. If you are located in the northern hemisphere the cold weather can cause low humidity indoors, which can propagate ESD.

There is no practical way for you to check for this damage. What you need to do is go back through all the steps you can take and eliminate them as causes of the current condition.

The best way to check connections is to actually take them apart and put them back together.

IF you removed more than one connection at a time, it is possible you reconnected wrong.

If you disturbed the CPU cooler the computer should try to start but may immediately shut down. In that case, the cooler must be removed. The old paste/pad completely cleaned off using approved methods and then new thermal paste applied according to instructions for your processor type.

I suggest you disconnect any and all external hardware other than your monitor and keyboard. Unplug the power and data cables for all the drives in the case including the CD drive.

Remove the memory modules and reinstall ONLY one stick in the first slot. Snap it in and out 4 or 5 times to burnish the contacts.

Remove the add in graphics card. remove any memory cards, floppy disks, flash drives, external drives, cameras, printers, etc.

Leave the side cover off and watch for any signs of life when attempting to start.

With the hardware I have described connected you should see the computer POST to a screen saying do boot/system device found. If you get to that point then post back for more help.


Report •

#17
January 5, 2013 at 08:34:59

I doubt changing the battery is the real issue. Even with no battery you should get something on the screen. Either something else got disturbed or was popped due static as per #16.

Always pop back and let us know the outcome - thanks


Report •

#18
January 5, 2013 at 19:21:42

Also take stock of all metal tools and screws that may have fallen into the computer and slid into a corner or under the motherboard. This could have caused damage as soon as power was restored.

Another thing, if you needed to apply a lot of pressure when reinstalling the battery, or used a metal object to remove the battery, you may have caused damage from either of these as well.

You have to be a little bit crazy to keep you from going insane.


Report •


Ask Question