Computer turns off during windows boot, and install.

Gigabyte S series ga-ma74gm-s2 desktop b...
July 28, 2012 at 11:33:58
Specs: Windows 7, AMD Athlon II
Computer turns off during windows boot, and install.
I've swapped out RAM, i've done some tests on the HD, there was some bad sectors so I decided to swap drives with a BRAND new one same results. When I go to the windows install, it will format with the quick format, if you do the long format at around 10-20% the computer restarts. With quick format, you finally get the the install, the computer instantly turns off after about 1-2minutes.
I have checked the CPU, reseated the heatsink. It's running all bare bone MB,CDROM Drive, HD, no attached gfx cards. PS/2 keyboard
I've tried a lot of new parts I have around swapping them out testing them same results...even tried to go PATA see if it would do anything with that nothing...
I have a feeling it's the motherboard.

Mother board is a GIGABYTE MA74GM-S2
With an AMD Athlon II
RAM that is in it is a SUPER TALENT DDR2-800 PC6400 2GB

See More: Computer turns off during windows boot, and install.

Report •

July 28, 2012 at 12:24:01
Can you boot to bios and see any health numbers.

Run memtest for a few days and see if it is stable.

Try a new psu.

Google is evil

Report •

July 28, 2012 at 12:31:43
I've checked BIOS everything seems normal, I have replaced the PSU yesterday as that was the last thing I can replace.
I will try a memtest

Report •

July 28, 2012 at 12:37:49
"I have replaced the PSU yesterday"

If you're not familiar with PSU specs & don't know what to look for when choosing one, you may not have upgraded. Hard to say without any info. Post the make/model, wattage, & amperage specs for both the old & new PSU.

Report •

Related Solutions

July 28, 2012 at 14:07:33
Lets see, since I was not being "Specific" enough so to say.
OLD PSU - is an ALLIED 300W SL-8320BTX 300W
NEW PSU - is an ATX12V TM-350-PMSR 350W

Report •

Ask Question