computer starts but does nothing past login, no display eith

September 16, 2013 at 11:48:22
Specs: windows vista 64
computer started to act funny, fans at full speed, various pics on screen, such as a collage, not our pics, then once restarted, nothing. seems like a bad virus or? please help

See More: computer starts but does nothing past login, no display eith

Report •


#1
September 16, 2013 at 12:04:12
A bad virus would not prevent the initial splash screen or POST screen from being displayed. If there's absolutely nothing coming up on the screen, you most likely have a hardware problem.

Report •

#2
September 16, 2013 at 12:08:37
This could be a virus but maybe not. Have you recently D/Led (maybe automatically) Windows Internet Explorer 10.0? This has buggered up many people's PCs. With IE 10 I have seen BING Desktop load and the default loads a different usually beautiful background image each day. I would try to boot in safe mode and find out if IE 10.0 has tried to install itself. If so I would uninstall it and see if will then boot normally. If that doesn't work I would roll it back to a date just prior to the problem. As always, make sure you have a decent antivirus program and use it's automatic update feature to make sure you have the latest virus definitions.

Report •

#3
September 16, 2013 at 12:34:00
thanks for the answer, how do I get something to appear on the display, or what do I have to do to get it back to right?

Report •

Related Solutions


Ask Question