Computer slow - decent specs- only certain th

Hewlett-packard Pavilion a6210z desktop...
December 11, 2009 at 18:55:27
Specs: Windows 7 - 64bit, AMD Phenom II X4 3.4GHz, 4GB DDR2 ram.
When i turned my computer on it was kind of laggy.. like when i hover over things it will take a few seconds to switch between, like the taskbar icons in tray, and drop down menus drop down slowly..the only thing i did was install another case fan to blow air in lol.....I even unhooked it and it was messed up... It lags all the way frm startup, ( i have windows 7 64bit) and the startup animation lags...and when i minimize windows and stuff it lags, as well as youtube videos..... So i wouldn't think there was something weird wrong except.. My pc specs are as follows.. (and plus it has been fine until the other day...)

Brand new Asus M4A785-M Motherboard (bios v.0503 (updated to try to fix, nothing though)
Brand new AMD Phenom II X4 3.4GHz
Corsair XMS2 4GB PC6400 DDR2 800MHz Memory Upgrade - 2x2048MB
4 month old 1GB DDR2 Nvidia Geforce 9500 GT
Windows 7 64 Bit Ultimate edition
Brand New Cooler Master Elite Series 460W Power Supply

my computer is lagging from very beginning of windows startup (from first logo screen and beyond) But really what lags is the fade effects and stuff, like trillian notifications/drop down menus/facebook updates/taskbar notifications. The speed is pretty much as fast as it should be, programs open quickly, and everything loads fast

See More: Computer slow - decent specs- only certain th

Report •

December 11, 2009 at 20:10:10
Don't double post!

Report •
Related Solutions

Ask Question