Computer shut down, won't turn on

Rosewill
February 6, 2007 at 18:05:18
Specs: Windows XP SP2, AMD Athlon 3000+ 512mb PC
I have a bit of a perplexing problem here. I was in the middle of transferring songs onto my mp3 player (Cowon U3) via USB and my computer suddenly restarted. I took out the mp3 player, and my computer ran fine. The same thing happened again however, when I tried once more to transfer music onto the player.
I tried a third time, and this time my computer restarted, but would not boot up. The power LED was on, but there was nothing on the screen, and an abnormal noise coming from the back of the case. (I was using the USB ports in the back, btw).
I shut my computer off, and since then I have been unable to get it turned back on. There is absolutely no response when I press the power button.
I am at a complete loss as to what the problem is, but I don't think it's the power supply. My computer would run just fine when I wasn't using the usb port, but suddenly restarted while I was in the process of transferring music. Another thing to note is that I have transferred music to that exact mp3 player before under the same exact circumstances, with no problems at all.
Anyone who may know what is causing the problem, if you could please help me I would greatly appreciate it. Thank you.


See More: Computer shut down, wont turn on

Report •


#1
February 6, 2007 at 19:01:03
I would start with checking all connections inside and out. However I am leaning towards the PSU. Have you unplugged it? Unplug and hit the power button see if you get a discharge (a thump sound usually), if you do plug it back in and try again.

Practice makes perfect but only if you practice perfectly!


Report •

#2
February 6, 2007 at 21:27:31
"...my computer suddenly restarted...."
"...The same thing happened again..."
"my computer restarted, but would not boot up. The power LED was on, but there was nothing on the screen, and an abnormal noise coming from the back of the case...."
"absolutely no response when I press the power button."

Failing or dead power supplies are common and can cause all your symptoms.
Check your PS.
See response 4 in this:
http://www.computing.net/hardware/w...


Report •

#3
February 7, 2007 at 11:44:51
Yes, I do believe it is my power supply now. I checked all the connections. In fact I took everything apart and put it back together; same thing. I was kind of leaning towards psu failure, but it's just that mine is fairly new and was pretty expensive. That makes me a bit dissappointed.
Thank you for the help likelystory and Tubesandwires. I'll switch out with another psu that I have and see how that goes.

Report •

Related Solutions

#4
February 7, 2007 at 12:43:57
Most PSs cases are a standard PS/2 size - close to 5 7/8" wide (the side at the back) x 3 3/8" high x 5 1/2" deep (depth can vary).
If you have a micro atx sized PS that is smaller than that, you must search the web with the part number or model number on it in order to find a PS that will fit in your case.
Most power supplies these days are standard ATX and have standard ATX wiring for the main 20 or 24 position connector from the PS / to the mboard.
To make sure, the wire colors and numbers of wires (some positions have two) must be the same in the same positions in the main connector for the old and newer power supplies. It probably doesn't matter if the new PS has a white wire(for -5v)and the old one didn't or visa versa - that is for ISA slots and isn't required if your mboard has no ISA slots. Most recent PSs with 24 position main connectors can also be used to connect to 20 position connectors on the mboard because a 4 position connector merely clips onto the 20 position one, and the wiring is the same otherwise.
Stay away from buying the cheapest PS you can find - el-cheapo PSs are a lot more likely to fail, just like yours did. Look for a PS that has at least a one year or better yet a 3 year warranty, has a decent manufacturer's web site, and it is also a good idea to look up on the web site where you would have to send a defective PS if you need to make a warranty claim.

Most of the time when a PS fails, all you have to do is get another one and your system will work fine again, but there is a definite possibility the failing PS has damaged something else connected to the mboard, especially if the old PS was an el-cheapo.


Report •

#5
February 7, 2007 at 12:56:09
Well, I switched the PS with another one, and it started up fine. Although, I only plugged in the main connection to the motherboard, I didn't get a beep from the POST test. Should I have? I didn't have any hard disks or anything else powered on (but the cpu fan was on).

"el-cheapo PSs are a lot more likely to fail, just like yours did. "
Yeah, but mine was over $100, and rated at 500w and 34A on the +12VDC. It's a modular, and I got it when they just started coming out. Now I see that there aren't a whole lot of modulars being sold, and there may be a reason for it. The brand I got was Ultra...Good/bad?


Report •

#6
February 7, 2007 at 13:21:01
"I didn't get a beep from the POST test. Should I have?"

It depends on what is required in order for you to hear the mboard beeps - some mboards must have a case speaker conncted to certain pins on the mboard, some have an onboard speaker device of some sort (often a cylindrical piezo thing with a hole in it's top), some mboards have neither and you must connect your amplified speakers to the speaker/line out port for your onboard sound and have the speakers turned on in order to hear mboard beeps - see your mboard manual.
The normal thing is one beep shortly after the boot starts.

I haven't investigated Ultra. If it meets those requirements I mentioned it may be decent and you may be able to get a replacement or an equivalent on warranty.
Any PS can fail - it's just a lot less likely if it not an el-cheapo.
The reason I mentioned checking out where you would have to send the PS is you have to pay shipping one way, and if you have to send it a long way, e.g. to Taiwan or China, it's often not worth it to make a warranty claim.
You have to get a RMA (Return of Merchandise Authorization)from the manufacturer's web site, and there are often minimum packaging requirements - send it a slower way if you're not in a hurry to save on shipping costs.
If you want a replacment as soon as possible, some PS manufacturers (e.g. Antec) will send you a new PS but the shipping is fast and more expensive - a credit card is required - if they find there is nothing wrong with your old PS they will charge your credit card for the cost of the PS, and possibly the cost of shipping the new one to you.


Report •

#7
February 7, 2007 at 13:30:43
I see. I think I'll see if I can get a refund on my PS, but if not, I'll just look around for a new one. I'll keep in mind those points you made. I think I can take it from here, then. Thanks alot for your help, I really appreciate it.

Report •

#8
February 7, 2007 at 13:56:14
On second thought...now that I am testing to see if it will boot up with the replacement PS, it won't. I get to the mobo logo screen (after the beep) and thats all. It won't boot into windows. I fear that my mobo has been damaged...

Report •

#9
February 7, 2007 at 16:30:54
The things that I've seen damaged by a failing PS of about 15 failures are, in order of frequency, floppy drives 3 or 4, CD drives 2, 1 on each of 2 computers, cards in slots 2 on 1 computer (video and modem), and one mboard that would not boot - probably the mboard, not the cpu.
For other cases I've heard about the onboard video or cards in slots may be damaged, usually the hard drive is okay physically but it may have damaged data (none of my 15 cases did any damage to the hard drives), only one case where the hard drive was fried, occasionally the cpu is damaged but that's less likely than the mboard is damaged - maybe 1 in 10 for a mboard. I don't recall hearing of many cases of fried ram, but that's certainly possible. There was one case where some of the usb controllers and a usb connected network adapter were fried.

If the PS shorted (a snap! sound) before it died, it is more likely it killed the mboard, and/or less likely, the cpu.
If a PS capacitor exploded (a pop! sound) it is less likely to have done that.
If a capacitor exploded there are loose pieces of it inside the PS, and often only wire stubs where it was.

The fact that you get the single beep and the mboard boots as far as it does is somewhat encouraging - that means the mboard itself is more likely to be okay. Sometimes if a CD drive or hard drive or floppy drive is damaged there will be a LONG delay while booting, and you may or may not get an error message.

Go into your bios Setup and turn off any setting for HALT on xxxx error(s).Try booting to see if the boot gets any further.

When you boot do you see the usual counting of the ram at the beginning, assuming the logo screen does not cover that up? If you do, is it the proper amount?
Sometimes the ram count is not visible because a logo screen is displayed overtop of it while booting. In that case, go into your bios Setup while booting. You could try disabling the display of the logo screen if there is such a setting, or disabling fast boot or similar, which often disables the logo screen.
Sometimes your monitor is not warmed up enough when you boot and you can't see anything at first - try pressing Reset, or Alt-Ctrl-Del at the same time, after you can see the display, to reboot.

Remove the power to the case, look for evidence of a short or shorts - zapped connections, zapped contacts on ram or cards. If you see nothing like that, remove, replace the ram modules and cards one at a time, make sure the ram and cards are all the way down in their slots. Remove the data cables to hard and cd drives on the mboard end and the power connectors to the drives.

Restore power to the PS, try booting to see if the boot gets any farther. If no change, the cpu may be damaged, or less likely, the ram.
Try booting with a bootable floppy disk, but the drive may be damaged. If the floppy led does not come on the drive is damaged - disconnect it's data and power connectors. If it does come on while booting, the drive may still be damaged and will not be able to read a disk (that was the case with all of the cases of a damaged floppy drive I mentioned).
If in doubt, try a known working floppy drive from another computer, with the data cable from that computer.

To check for the possibility the ram is fried, remove the power to the case, remove the ram, restore power to the case.
If the ram was damaged but nothing else is wrong, you will get a beep pattern that indicates no ram is installed. E.g. for many mboards with an Award bios, a beep lasting about a second, silence for a second, a beep lasting about a second, etc., continuously.

If the ram does not work in another mboard, that does not necessarily prove it is bad because the ram has to be compatible with the mboard you install it in - it might not be, more likely if it is DDR ram - in the worst cases the mboard will not boot when it is installed. If it DOES work in another mboard, that proves it also works in that other mboard and it is okay.

You can check your floppy, hard, and CD drives by connecting them to another computer. Don't connect a hard drive as master on the primary IDE (or primary SATA if that's what the bios is set to boot from) for the time being.

You could check the cpu by installing it in another mboard that it is compatible with, or by taking it to some place where they can do that for you, and they could test the mboard at the same time.


Report •

#10
February 7, 2007 at 17:14:46
That is by far the most helpful advice I have ever recieved on a forum of any kind. I shall follow it to a t and see what happens. Thank you.

Report •

#11
February 7, 2007 at 17:24:59
Well, the first problem I'm having is that my computer won't respond to keypresses, and so I can't even get into the bios. The logo covers up the POST report, so that doesn't help much either. LEDs are coming on on the keyboard, so at least I know it's getting power. Possibly the computer is busy with checking failed components? Im not sure what I can do without even changing the bios, unless I could try using a boot disc, which I don't have at the moment.
As far as the hardware goes, I didn't check in the PS yet, but all other hardware appears to be in good shape. Nothing looks fried or frayed.

Report •

#12
February 7, 2007 at 21:07:35
Did you have all the power connectors connected to the drives and the mboard? Some mboards require another power connector from the ps to the mboard other than the main one, and some video cards require a power connector from the power supply.

"Possibly the computer is busy with checking failed components?"

Yes. That's why you would try disconnecting the drives, but if the bios Setup is set to halt on certain errors, the boot may halt in and you may get no error message.
It may take as long as 5 minutes or so for the bios to display a message.

The boot may halt if there is no power and/or data cable to the floppy drive, or if the floppy drive is damaged, or if the keyboard is disconnected or is damaged and not working properly.

You could try removing all the cards except the video card, if you have one, and trying to boot. Make note of which slots they are in - it may or may not matter when you put them back in where they go, but it might.

But only remove or install the cards with no AC power to the case, especially the video card.

You could also try the cards in another computer. In my one case where two cards were damaged, the video worked but the display was garbled in some modes, then later in many modes, and the modem was recognized by Windows but would not work.
It is possible a card won't work at all, and/or is shorted.

You could try removing the video card if you have one, with at least one ram module installed. If nothing else is wrong, the mboard should beep in a pattern that indicates you have no video. E.g. for many Award bioses - a long beep, three short beeps, then silence.

If your keyboard is USB connected, try a PS/2 connected one. In order to get into the bios Setup when you have a USB keyboard, Legacy USB or similar must be enabled in the bios - if it isn't only a PS/2 connected keyboard will work. If you have a PS/2 connected keyboard, or if you have a USB connected keyboard and you could get into the bios Setup previously, it may be damaged - try another keyboard.


Leave the computer on for a while. Then turn it off - holding the power button in for about 4 seconds usually works (depends on bios settings), or just turn off the power. Touch the cpu heatsink all over with your fingertips - it should be warm. If it isn't and feels the same temp as other things near it, the cpu is probably dead. If it's warm the cpu is working, but it could still be damaged.

The led on the floppy drive should briefly come on early in the bootup even if there is no floppy in it.

You could try setting the bios to defaults by removing the mboard battery for at least 5 minutes with the AC power disconnected, then installing it again and restoring the power, or by moving the clear cmos jumper on the mboard if you know where it is on the mboard for about the same amount of time.
That may remove any halt on .....settings, or it may not help if they are there by default.
If you remove the battery make note of it's polarity - usually + is up - if it is backwards the bios will "think" the battery is dead.

Of course the keyboard must work for this next part:

The first time you boot after that you will get a "Cmos Checksum Error...." or similar message. You will either be prompted to enter the bios Setup or you will automatically go there. Set the time and date, and make sure the drives are set to be detected by Auto, by the method Auto or LBA, and that the floppy drive is recognized as 3 1/2" 1.44mb, save settings, reboot.

***********************************************************************


Report •

#13
February 8, 2007 at 12:18:31
Well I feel stupid. I didn't even realize that I had the parallel cables attatched to my cd-rom drive, but didn't even give it power. That must have caused the hangup at boot. I gave the drive power, and everything seems to be working fine. I checked all the hardware, one at a time, and it looks like everything is ok.
So, in the end all I'll need to get is a new PS, and not a motherboard. I'm quite relieved. I'll have to reconfigure my bios a bit, but that's nothing.
I am very grateful for your help on this, I think I would have given up and got a new motherboard without someone who knows what they're doing giving me tips. Thanks alot.

Report •

#14
February 8, 2007 at 12:29:11
I'm glad to here that your problems seem to be resolved.
We all make mistakes - at least you admitted it - I suspect others have not posted back when they discovered that.

Report •

#15
February 18, 2007 at 08:12:55
Hi there,
I have a similar problem.
I do not know how it started but one day i clicked the power button. It turns on the fan however it does not give me the POST beep, instead it just shut it self down.
then i cannot have it turned back on. I then have to unlock the power cable and wait for few mins then plug it back on to have it powered again the same problem. I changed the PSU and same thing I belive its not a PSU thing.
I tried testing it withouth connecting any thing except for the Floppy drive. But still same problem. Notting smells to be fried.



Report •

#16
February 18, 2007 at 12:10:38
"I changed the PSU and same thing I belive its not a PSU thing.
I tried testing it withouth connecting any thing except for the Floppy drive. But still same problem. Notting smells to be fried."

The MOST COMMON reason for symptoms like yours are because the power supply has failed or it is defective.

Check your OLD PS.
See response 4 in this:
http://www.computing.net/hardware/w...

If it is faulty or has failed, sometimes that can damage the mboard and/or anything connected to it. If in doubt, try the OLD PS with another computer, but make sure the wiring of the main connector from the PS is the same.
If the OLD PS is an el-cheapo PS, particularly if you have an emachines computer and/or you have a Bestec PS, they are a lot more likely to damage the mboard and/or other components when they are defective or when they fail.

Read through this entire thread (all the posts).
.....

The second most common reason for symptoms like your is overheating of the cpu.
At first the problems only happen after the cpu has warmed up - later on the cpu may be damaged to the point that it is burnt out and your computer will not boot.

Remove the AC power to your case, open up your case, make sure the cpu fan and the cpu heatsink are clean - if they aren't you often have to remove the cpu fan to get at the mung on the top of the heatsink.
While you're inside the case, make sure all connctions are properly seated, the ram is all the way down in it's slots and the latches at the ends of the slots are against the modules, and that all cards are all the way down in their slots.
Restore the power to the case, try starting the computer - the cpu fan should spin a reasonable speed, and you should not hear any rumbling, rattling, or screeching from the cpu fan (the noise is more likely when you start up the computer after it has cooled to room temp). If the cpu fan does not spin and the computer will not boot normally, it may not be getting any power on that computer - remove the power to the case, take off the fan and try it connected to another computer (e.g. connected to case fan pins). If it still does not spin, get a new one immediately and do not use the computer you got it from until you have replaced it.
If the cpu fan is still working but is faulty, replace it as soon as you can.
If the cpu fan does not spin, your cpu may already be burnt out.
Take off the cpu fan and take it with you if you're not sure which one to replace it with.


Report •


Ask Question