Articles

computer not recognizing mp3 player

Gateway
April 11, 2006 at 07:45:25
Specs: XP Home sp2, 3.2G Mhz P4 / 1.5G

My Windows XP computer is no longer recognizing my RCA Lyra flash music players. I have an older RD1071 and a new RD2312. When I plug them into the USB port nothing happens. Other USB devices work fine (camera, thumb drive, and card reader). The RD2312 works in my friend's computer. The RD1071 does not and may be toast. Any ideas
about what is going on with the new player and how I can fix it? So far haven't been able to get in touch with RCA tech support but I doubt if they can help me. Since the unit works in another computer the problem must be with my computer, not the player.

OK here is what I have tried:

Did an uninstall and reinstall of Lyra drivers and Music Match software. Reloaded my computer's original drivers. Tried to update firmware on the players but of course I couldn't because my computer didn't see them on the USB. Have good up-to-date virus and spyware applications on my computer and have run complete scans since problem
arose. Tried to do a system restore but got an error about a non existent hard drive (see below) and XP said it couldn't do it.

A couple things that may have caused or contributed to the problem:

The older RD1071 was acting kind of funny, occasionally when playing the music was garbled and sounded like "monkey talk" so I tried
reformatting it in Windows as an external drive(not with the Lyra software) and it hasn't worked since.

Just before purchasing the new unit I had installed a "questionable" hard drive as a slave in my computer. It crashed and my computer would
not boot up with it installed so I removed it and didn't have boot problems. When I later tried to run system restore in XP, I get an error saying a hard drive has been removed and that the system cannot be restored, even when I pick a restore point at a date before I installed the bad hard drive.

I know this is really long and if you made it all the way through you are a glutton for punishment but thanks!


See More: computer not recognizing mp3 player

Report •


#1
April 11, 2006 at 08:43:49

I just bough the Lyra RD 2312. I love the fact that I can plug my 1 gig SD card into it.

You shouldn't need to update the firmware, it comes with version 3.11 which is the latest version from RCA's site.

Try this. Create a text file and put the following text in it

Set devmgr_show_nonpresent_devices=1
start %systemroot%\system32\devmgmt.msc

rename the text file to any name you want but with a .bat extention. Now run it and when device manager comes up, go to View, Show Hidden Devices. Look under the USB catagory and delete all of the greyed out devices. Reboot and reconnect your Lyra.


Report •

#2
April 11, 2006 at 15:17:18

Man I thought that was going to do it... but it didn't. There were a bunch of greyed out devices. I right clicked and clicked on "uninstall" for each one and then rebooted. Still no response from computer when I plugged in the Lyra. Then, just to check I unplugged the Lyra from the USB cable and plugged my digital camera into the same cable and it was instantly recognized. Then I used the same cable and plugged the Lyra into another computer and it worked fine. So can't be the Lyra or the cable. (I guess!) Any more Ideas? I am really getting frustrated! I finally got a hold of Lyra tech support and they said return the Lyra... but I am sure it isn't the device... it works in every computer I have tried it in except mine!

Report •

#3
April 11, 2006 at 16:27:27

Is your computer on a network and if so, do you have other network drives mapped? If so, try this. Plug in the Lyra. Right click on the my computer icon and select Manage. Click on the Disk Management option and see if it is showing up there. If it is, make sure it's not on the same drive letter as a network drive.

Report •

Related Solutions

#4
April 11, 2006 at 18:29:55

Not on a network and just checked it is not showing up in disk management. Incidentally I have all my USB devices disabled now except for a USB mouse. That couldn't be it could it?

Report •

#5
April 12, 2006 at 11:20:32

That coul dbe it, where d oyou have them disabled from?

Report •

#6
April 12, 2006 at 15:47:46

Ok two other options I can think of.

First do a google search for "force aspi". Any one of the first 3 hits will work (the rest may also but these are the only ones I verified) download and run the force aspi program and it will install aspi drivers on your system. Reboot and remove and re-install CDex and it will pick up these aspi drivers. Whether or not it will run them without admin privilidges I can't say but it's worth a try.

The second option is to try a program called "Exact Audio Copy". This is an excellent program and actually does a better job at ripping then CDex although it's slower. EAC uses a different method of ripping so it may behave differently with the lack of admin rights.


Report •

#7
April 12, 2006 at 16:11:45

oops, ignore this last post. It was supposed to be for a different question

Report •

#8
May 28, 2006 at 07:25:55

i need some help please and fast. my RD2313Fm stop working. it will load up but freeze on the intitial screen. it worked fine yesterday but today i cant get it to play. i also cannot turn it off withour removing the battery. it is tuck on the initial screen. please help.


Report •


Ask Question