computer not booting!!

August 21, 2011 at 06:56:44
Specs: Windows XP, intel pentium 4/256MB RAM
i formated my computer(WIN os SP2),after which i use to get the startup screen but once it said "WELCOME" the monitor went blank... with jus the mouse pointer on it..i tried safe mode>>still the same result.I thought it was RAM problem so i removed and put it back after which my computer stopped booting...nothing on screen.
The computer i think CPU and RAM is this a graphic card problem?..or something else...PLEASE HELP!..ty for ur time.

See More: computer not booting!!

Report •

August 21, 2011 at 07:35:44
It sounds like Windows didn't install properly. I would suggest you start over again.

Report •

August 21, 2011 at 08:00:24
What was the reason for reformating in the 1st place? Obviously if you were having a hardware problem, it can't be fixed by reinstalling the OS. Also, I see you're only running 256MB RAM? That's pathetic. XP needs at least 512MB, 1GB or more would be better. And what did you think you were going to accomplish by taking the RAM out & putting it back in? If you're hearing more than a single beep when you power up the system, you probably didn't reinstall the RAM properly.

Report •

August 31, 2011 at 06:09:22
hey guys this time i jus removed my graphic card and put it back...and my computer booted fine...but once "welcome" screen came up it went blank nothing on start up jus my mouse this a XP installation problem?

@mickliq i had formatted the PC cuz it ws running slow cuz of lots of stored data..i wan to use it only for programming reasons now...and for my PC a single beep means my comp is fine...and btw my 256MB RAM came with my PC and i didn't install anything on purpose.

so any further suggestions on my above problem...?

Report •

Related Solutions

Ask Question