Computer Keeps Restarting / Displays Jibberis

April 22, 2009 at 17:01:28
Specs: Windows XP, 633 / 512mb
I have a computer problem after putting some memory sticks in the monitor doesn't show any was using a display ribbon that connects to the I took that off and tried a display adapter card ....still no display. So, I switched it back to use the display ribbon and took out the display adapter...for POST I get one long beep..then eight short beeps in rapid order...pause, two short short beep.....

So, finally I put the memory back the way it was. Put in a different display adapter and it now starts up giving options of Safe Mode, Safe Mode with Networking, and to start regular....but everything displays as jibberish so it's really hard to comprehend...when i go into CMOS setup i see a bunch of jibberish too...the POST code is "healthy" with one short beep...but after all this it restarts no matter what I do.

What should I do?


See More: Computer Keeps Restarting / Displays Jibberis

Report •

April 22, 2009 at 18:46:46
Are you posting under different names??

Report •

April 23, 2009 at 21:06:33
I might be...but please understand I'm working on tough computer issue and have tried many avenues besides using this forum using many resources ALL ON MY OWN BESIDES USING THIS my mind it's not about posting under "different names"'s about a very tough problem with a computer...also when I've tried something new I've got more to post about...for instance I've disconnected the hard drive and notice that gibberish still occure...does that mean that it's not a display driver driver problem and is it an incompatible video card or faulty RAM...for all I care see that I've posted under "different names" to see more data about this tough problem. Thanks for any responses in response to this one...and thanks to all the responses with my "different name".

Report •

Related Solutions

Ask Question